Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My Comp. Runs REAL SLOW !
My CPU Is Always Running At 100% And Yet When I Logan In To Say, Facebook, At The Same Time With My Google ( E-Mail )Acct. Open, My Comp. Runs REAL SLOW ?
It Seems To Take Forever To Navigate In And Around Any Page, Much Less Go Into My Picture's , Use Open Office or Gimp ( My Photo shop Program ) , , , ETC .
My System Is , , ,
MS Windows XP SP3
Intel Pentium 4 CPU1.80GHz,
1.2GB Ram,
Intel 82845G/GL/GE/PE/GV Graphics Controller

All Set In A , , ,
Dell Optiplex GX260 ( MD 1990)

I Use One Browser , , ,
I E 8

Cleaners / Scanner's , , ,
Advanced System Care
  • 0




    Member 5k

  • Technician
  • 7,062 posts
Open Task Manager, click on the CPU column heading twice so it sorts by usage percent descending.
If svchost is the one using all the CPU then it's a problem with Windows Update that a lot of people are having under XP.

To fix, disable Automatic Update and stop the Automatic Update service.

Control Panel, System.
Click the Automatic Updates tab.
Select Turn off Automatic Updates.
Click OK.

Click Start then Run.
Type services.msc and press Enter.
Double click on Automatic Updates.
Set Startup type to Disabled.
Click Stop.
Click OK.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP