Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Upgrading to Saphire Radeon R9 290x Tri-X


  • Please log in to reply

#31
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Try switching off PhysX in AC4. It should increase your fps.

I was expecting the cpu usage to hit 100%.

Uninstalling Pando Media Booster, will help as it runs in the background P2P.

Is the cpu or gpu overclocked,

Also can you check the temperatures cpu and gpu when the fps drops.


On AC4, whilst playing on the settings recommended by GeForce Experience, I had an average 40FPS with some slight drops. I tried turning all the settings to the lowest possible (except resolution) and I still had 40FPS with some drops to 35. With the recommended settings + PhysX Particles on High the FPS drops were a lot more intense and it was not playable.
Throughout the whole time the CPU and GPU temps were between 50-65 Celsius. No higher than 68.
  • 0

Advertisements


#32
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
Hello JoeBenyon and Iammykel.

Thanks for the updates,

Any programs you no longer use need to be removed.

You need to have the min amount of background processing going on.

We need to get your cpu usage close to 100%.


Edited by chessgame, 12 January 2014 - 03:05 AM.

  • 0

#33
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,764 posts
Gday.
Speccy will give most of the information we need, (hardware, no private details) this is how to publish the URL which you should include in your reply.
> https://www.piriform...file-to-the-web
This link will start the download, please install and run. > http://www.piriform....wnload/standard
  • 0

#34
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Okay will get back to you both later tonight as I am going out with family.
  • 0

#35
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Gday.
Speccy will give most of the information we need, (hardware, no private details) this is how to publish the URL which you should include in your reply.
> https://www.piriform...file-to-the-web
This link will start the download, please install and run. > http://www.piriform....wnload/standard

Here you go: Link
  • 0

#36
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
Hello Joebenyon.


Sorry about delay in replying.


Thanks for the update going to have a look at it later tonight.



  • 0

#37
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,764 posts
Gday Mates.

We do need that repeatable base benchmark (Unigine Valley) so we can see how tweaks effect performance.

JoeBenyon
Can you run Valley (benchmark) with HWInfo. Please leave on basic settings. Take a screenshot of the resettle window and include in your next reply.
I have been trying to take a screenshot while the benchmark is running by pressing F12, but get no results.

Have you found any programs you can do without and delete them?
Do you use Jave in any programming you do?





.
  • 0

#38
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Gday Mates.

We do need that repeatable base benchmark (Unigine Valley) so we can see how tweaks effect performance.

JoeBenyon
Can you run Valley (benchmark) with HWInfo. Please leave on basic settings. Take a screenshot of the resettle window and include in your next reply.
I have been trying to take a screenshot while the benchmark is running by pressing F12, but get no results.

I will attach the screenshot of the benchmark below.

Have you found any programs you can do without and delete them?

Yes I have, what is 'Xvid' I think it is a browser plugin, should I uninstall it?

Do you use Jave in any programming you do?

Not anymore no, I'm guessing I should uninstall the JDK's?

Attached Thumbnails

  • bench1.jpg

  • 0

#39
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I'm sure I should be getting a higher score/fps than that, my friend with a 660 and a 4350 got only slightly less, although his CPU temp reading said '128 Celsius' which surely can't be correct.
  • 0

#40
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,764 posts
Gday.
Thanks for the Info.
Please leave uninstalling programs for the moment until we gather more details.


Yes, you should be getting better performance than is shown.
Your friend needs to run a couple of different tools for temps. Over 90C needs investigating.

Not sure that Speccy is giving correct info for the GPU. Please start HWinfo and take a sceenshot of the sumarry window, then close it and open the GPU tab, take another screenshot. add to your next reply.
  • 0

Advertisements


#41
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Gday.
Thanks for the Info.
Please leave uninstalling programs for the moment until we gather more details.


Yes, you should be getting better performance than is shown.
Your friend needs to run a couple of different tools for temps. Over 90C needs investigating.

Not sure that Speccy is giving correct info for the GPU. Please start HWinfo and take a sceenshot of the sumarry window, then close it and open the GPU tab, take another screenshot. add to your next reply.


Here you go.

Attached Thumbnails

  • part8.jpg

  • 0

#42
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
Hello, joebanyon.

I have put a link on below for you.


Not sure that Speccy is giving correct info for the GPU. Please start HWinfo and take a sceenshot of the sumarry window, then close it and open the GPU tab, take another screenshot. add to your next reply.


http://www.hwinfo.com/

Edited by chessgame, 15 January 2014 - 02:54 PM.

  • 0

#43
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Hello, joebanyon.

I have put a link on below for you.


Not sure that Speccy is giving correct info for the GPU. Please start HWinfo and take a sceenshot of the sumarry window, then close it and open the GPU tab, take another screenshot. add to your next reply.


http://www.hwinfo.com/


Where is the Summary window? I only have 'HWInfo Sensor Status'
  • 0

#44
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
When you open the program it should give you the option of.

sensors only or summary only
  • 0

#45
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

When you open the program it should give you the option of.

sensors only or summary only


Ah here you go, my bad:)

Attached Thumbnails

  • part9.jpg
  • part10.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP