Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shadow copy drive D\


  • Please log in to reply

#1
nolacs22

nolacs22

    Member

  • Member
  • PipPip
  • 45 posts
In task manager under services I see VSS stopped?
in services (local)Microsoft shadow copy provider is OFF and set to manual.
Aren't these supposed to be on ALL the time that the computer is on?
Does this mean I have no shadow copy on D\?
Isn't this supposed to be on auto?
Does this mean I have no BACKUP?

HP pavilion g6-2225nr
Win 8 x64 IE 10
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
They were set to manual and not running on my Win 8 Pro X64 system.

Seems System Protection was turned off for all my hard drives (C: through I:).
I just turned it back on for C: D: E: so I should be getting System Restore and Shadow Copy working now for those partitions.

Open Control Panel, Recovery and click on Open System Restore. Make sure it's on for you C: and/or D: drive then create a restore point. That should also give you a shadow copy. VSS and Microsoft shadow copy provider are both now running.
  • 0

#3
nolacs22

nolacs22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I answered my own question by experiment and Microsoft shadow copy service in services (local) stays set at manual and in task manager VSS is stopped.When you access recovery/set restore points Microsoft shadow copy is triggered and starts in services,which is also seen in task manager running. when i exited recovery/restore the settings reverted to off and stopped accordingly.It is supposed to be set as manual in services (local)and VSS stopped in task manager.It is a high load to run so that is why it is set at manual and triggered when recovery/restore task is requested.So Thank you all for your help!!

So Ztruker,you should go back and reset to manual in services because that's the correct setting as proven by the little experiment. I watched it turn off and on per restore/recovery request. Oh i don't know if you have seen or tried this freebee,but this program called shadowexplorer.com shows all restore points on C\ and all files and folders recovery.Check it out i have it now it just takes all the questions out because you are able see the shadow copies and even retrieve them yourself.Let me know if you think its cool! i will be waiting to here from you. :thumbsup:

Edited by nolacs22, 09 January 2014 - 10:38 PM.

  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Yup, that's what I observed as well. Both set to Manual until needed.
  • 1

#5
nolacs22

nolacs22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Thanks! :lol: I like your quote. :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP