Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Changed DNS Server in Wireless router, but changes do not show


  • Please log in to reply

#1
BearCavalry

BearCavalry

    Member

  • Member
  • PipPipPip
  • 133 posts
Hello again Ladies & Gentlemen.
Your expertise is priceless, and I require it again.
I ran the application namebench, and it told me lots of data, a part of which was that OpenDNS would be 29% faster than my current one, which is I assume my ISP DNS Server.
So I followed the instructions on OpenDNS Website to change the DNS address in my Netgear Router. I have a WNR2500 Router. (Here are the technical specifications, Netgear Website)
After I changed the servers in my router, and hit the "Apply" button, I then did the cmd command ipconfig/flushdns. But when I enter the cmd command ipconfig /all, it still shows my old DNS address, which I assume is my ISP's DNS.

The reason I wanted to change the DNS servers in the Router was because I have multiple devices connected, and I thought this would be the most efficient way.

Here is what ipconfig /all displays:


Windows IP Configuration

Host Name . . . . . . . . . . . . : *********
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter VPN - VPN Client:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VPN Client Adapter - VPN
Physical Address. . . . . . . . . : 00-AC-47-3C-B1-73
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9002WB-1NG Wireless Network Ada
pter
Physical Address. . . . . . . . . : 74-2F-68-82-1E-9E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 14-DA-E9-C2-4E-6A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ec53:9afb:913b:795d%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, January 09, 2014 10:34:07 PM
Lease Expires . . . . . . . . . . : Friday, January 10, 2014 10:38:10 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 286579433
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-F0-94-7F-14-DA-E9-C2-4E-6A

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9CD00BFC-681D-40C5-AF3B-10C12BF75E2A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:10b7:3e1c:9ea9:3e9(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::10b7:3e1c:9ea9:3e9%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{85152643-06AE-4E27-B0DC-622EC7F2DFEB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{39A62D84-5369-47FE-91A4-70B26301F3FA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


What am I missing or doing wrong?

Thank you.
- BearCavalry


If I can't fix this problem, I will have to do troubleshooting the Ukrainian
way.

Posted Image

  • 0

Advertisements


#2
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts
Hi,

That is perfectly normal the DNS server points to your router, the router will resolve the names for your local network and forward all the other requests to the DNS server you specify on the router configuration.

Only on some "Status page" of the router you will see the change.
  • 0

#3
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Hi,

That is perfectly normal the DNS server points to your router, the router will resolve the names for your local network and forward all the other requests to the DNS server you specify on the router configuration.

Only on some "Status page" of the router you will see the change.


Ohhh so wait... when I do the ipconfig /all it shows the DNS server pointing to my router? But then how do I check that I actually did the changes correctly and that my router is now using OpenDNS?

  • 0

#4
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts

Hi,

That is perfectly normal the DNS server points to your router, the router will resolve the names for your local network and forward all the other requests to the DNS server you specify on the router configuration.

Only on some "Status page" of the router you will see the change.


Ohhh so wait... when I do the ipconfig /all it shows the DNS server pointing to my router? But then how do I check that I actually did the changes correctly and that my router is now using OpenDNS?


Like I said by checking the router Status page

From the router manual:

The Router Status screen also displays when you select
ADVANCED > Advanced Home
or
ADVANCED > Administration > Router Status


  • 0

#5
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Hi,

That is perfectly normal the DNS server points to your router, the router will resolve the names for your local network and forward all the other requests to the DNS server you specify on the router configuration.

Only on some "Status page" of the router you will see the change.


Ohhh so wait... when I do the ipconfig /all it shows the DNS server pointing to my router? But then how do I check that I actually did the changes correctly and that my router is now using OpenDNS?


Like I said by checking the router Status page

From the router manual:

The Router Status screen also displays when you select
ADVANCED > Advanced Home
or
ADVANCED > Administration > Router Status



DOH! Forgive me, I am dumber than a rock. Thank you so much SleepyDude.
Posted Image



  • 0

#6
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts

DOH! Forgive me, I am dumber than a rock. Thank you so much SleepyDude.
Posted Image


No problem :)
  • 0

#7
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts
For some reason I thought I posted a final response to this thread, but I don't see it.
As it turns out, I did do all the changes correctly, so i am now using OpenDNS, and I am very happy. Thank you Sleepy for your patience and help

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP