Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound + Vga Driver wont install after install Win xp sp3


  • Please log in to reply

#1
ToshibaPro

ToshibaPro

    Member

  • Member
  • PipPip
  • 18 posts
Hey Guys...

I have recently installed Windows XP sp3 everything went ok other than the fact i have no sound and my vga driver wont install it says " The files are corrupt or missing" I have installed the audio driver and it says it working properly everything is turned up but still no sound :/ I would really appreciate any help guys...

Computer is a Dell Dimension 5000


Thank you
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
What does Device Manager show?

Look at Control Panel, Sounds and Audio devices, Sounds tab. Do you have a Sound Scheme selected? If not, try Windows Default, see if that gives you any sound.

Also, maybe try downloading the Audio and Video drivers from the Dell web site: here

Dell500Audio.jpg

Dell500Video.jpg
  • 0

#3
ToshibaPro

ToshibaPro

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hey Thanks for the reply....

My device manager show 3 explanation marks: *Ethernet Controller
*Video Driver
*Video Controller (VGA Compatible


My Sound Video and Game Controllers is as follows: Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
SoundMAX integrated digital Audio
Unimodem Half-Duplex Audio Device
Video Codecs

None of my Sound Video and Game Controllers have any explanation marks and they are apparently working properly :/ I Downloaded all my drivers from the Dell Website the sound driver installed successfully apparently. The Video drivers come up with a error message... Really not sure how to fix this.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
There are 3 video drivers, which one did you download? Try the other two.

Did the Network drivers install okay?
  • 0

#5
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts
Hi,

  • Open Device Manager (Start > Run > devmgmt.msc)
  • right click the Video Driver with the yellow color
  • click Properties > Tab Details > On the Property box select Device Instance Id
  • Copy & Paste the values on the box to your Reply

Repeat the steps for the Video Controller (VGA Compatible) and post the ID's
  • 0

#6
ToshibaPro

ToshibaPro

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I have attached both of the shots you asked for.

Thank you

Attached Files


  • 0

#7
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts
Hi,

You have a ATI RADEON X300 download the driver from the AMD site here install the full suite if you play games.
  • 0

#8
ToshibaPro

ToshibaPro

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Thank you so much!! They are now fixed and installed :) I cant understand why they have the wrong drivers on the dell site... Anyways thanks again!

If there was someway to rate you i would 10/10

Edited by ToshibaPro, 12 January 2014 - 04:29 PM.

  • 0

#9
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts

Thank you so much!! They are now fixed and installed :) I cant understand why they have the wrong drivers on the dell site... Anyways thanks again!

If there was someway to rate you i would 10/10


Good :thumbsup: Thank You :)

(There is a Rep+ button on the bottom right)
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Most likely the video card has been upgraded so it no longer matches the Dell site.

Glad SleepyDude was able to help you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP