Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem loging into a site


  • Please log in to reply

#1
Avin148

Avin148

    New Member

  • Member
  • Pip
  • 7 posts
Hi guys,

This is the problem that I have. I can login to any site perfectly, but this one site I need for work is being a pain in the bum cheek. I need to be able to login to it for work, and its not allowing me thought, I have tried everything that I can think of and nothing works. I have even redone all my computer (refresh the install or something like that for windows) and I still get the same message. The message that I am getting is:

If you can't login using your current password please click on the 'Forgot your password' link - you will then receive an email that will tell you how to update your password. Having followed the instructions you will then be able to login using the new password.


Can someone please help me I need this sorted out ASAP.
  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Global Moderator
  • 24,498 posts
:welcome: Avin148

The most direct course of action that you can take is to contact the forum administrators of the site that you are unable to access.

If you tell us which particular forum it is that you are locked out of we can look for the relevant contact details that you need such as an email address etc.
  • 0

#3
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 464 posts
It only happens on his computer, yet when he logins with another computer it works.
  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Global Moderator
  • 24,498 posts
Sorry but I am confused :unsure:
From your OP

This is the problem that I have. I can login to any site perfectly, but this one site I need for work is being a pain in the bum cheek. I need to be able to login to it for work,

But your reply #3 says;

It only happens on his computer, yet when he logins with another computer it works.

Who`s computer is it and what is the site that cannot be accessed.

Are you logged on as Administrator.
Have you checked the security settings in the Control Panel, they may be set too high for example.
  • 0

#5
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 464 posts

Who`s computer is it and what is the site that cannot be accessed.

It's my cousins laptop (Avin148)

Are you logged on as Administrator.

Yes he is the only Admin on his laptop

Have you checked the security settings in the Control Panel, they may be set too high for example.

Which security settings in the control panel? Firewall?
The internet settings I reverted back to default for him, and it has not been touch since he's done a fresh thing that windows 8 has to offer, and still no luck....
  • 0

#6
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,950 posts
Hi,

Did you try to login using a different browser?

Windows 8 includes Internet Explorer 10 and some sites can have problems with newer Internet Explorer versions.

Also you must confirm the requirements to access the website one possibility is Java, some websites need a specific version to work properly for example.
  • 0

#7
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 464 posts

Did you try to login using a different browser?


Yes, we have tried:
  • IE 10
  • IE 11 (before my cousin did the refresh)
  • Firefox
  • Google chrome

Also you must confirm the requirements to access the website one possibility is Java, some websites need a specific version to work properly for example.

HEY! that I didn't think of, when he is back online I'll ask him to allow me to connect then I'll give it an update then I'll let you know what happens. Can't believe I never thought of Java. lol
  • 0

#8
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,950 posts

HEY! that I didn't think of, when he is back online I'll ask him to allow me to connect then I'll give it an update then I'll let you know what happens. Can't believe I never thought of Java. lol


My suggestion first check on the computer that works. If java is used on the site you will see the java icon on the taskbar next to the clock like this:
Posted Image

The computer will be more secure without java, install only if you know that is really needed.

At my work some users use an web application that need java, without it the site doesn't work.
  • 0

#9
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 464 posts

HEY! that I didn't think of, when he is back online I'll ask him to allow me to connect then I'll give it an update then I'll let you know what happens. Can't believe I never thought of Java. lol


My suggestion first check on the computer that works. If java is used on the site you will see the java icon on the taskbar next to the clock like this:
Posted Image

The computer will be more secure without java, install only if you know that is really needed.

At my work some users use an web application that need java, without it the site doesn't work.


Cool, I will double check that when he is on his laptop and I have just text him.
  • 0

#10
Avin148

Avin148

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Ok the site that I am trying to enter for work is: http://apps.homecare...dmin/?x=21&y=8. Kiwiprobe and I have tried the susgestion of installing Java and that has not worked. I have contacted the company and they have tried it from their end as well as I have got into the site from other computers. The company has reset my login details three times but to no avail. I really need to be able to get into this site so any susgestions will be explored and appreciated.
Thanks Guys.
  • 0

Advertisements


#11
KiwiProbie

KiwiProbie

    Member

  • Member
  • PipPipPip
  • 464 posts
It's a tad annoying that I cannot solve this. :ph34r: :blush:
  • 0

#12
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,950 posts

Ok the site that I am trying to enter for work is: http://apps.homecare...dmin/?x=21&y=8. Kiwiprobe and I have tried the susgestion of installing Java and that has not worked. I have contacted the company and they have tried it from their end as well as I have got into the site from other computers. The company has reset my login details three times but to no avail. I really need to be able to get into this site so any susgestions will be explored and appreciated.
Thanks Guys.


The site uses JavaScript make sure you don't have JavaScript disabled or blocked by some security program.

Note: Java doesn't have nothing to do with JavaScript.

Try to reset Internet Explorer
Download the Posted Image execute the program and follow the instructions.
  • 0

#13
Avin148

Avin148

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I have looked into all search engins and made sure that Javascript is enabled but the problem persists. I have even gone so far as to download it onto my computer and still no go. Sorry guys but this problem is one for the books.
  • 0

#14
Avin148

Avin148

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Just tried downloading microsoft Fix It and it told me that it does not apply to my system then it disapeared when I went to answer a message on Facebook and I can not find the message again.
  • 0

#15
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,950 posts

Just tried downloading microsoft Fix It and it told me that it does not apply to my system then it disapeared when I went to answer a message on Facebook and I can not find the message again.


Sorry, it's probably because your OS is Windows 8 or 8.1, you have to execute the task manually, check the instruction on the following page
First try without checking the box for Delete personal settings.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP