Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Black screen w/ white blinking underscore

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
The computer is a Dell Dimension E510, running Windows 7 and Windows XP (it's dual built).

I do not have discs for either Windows type.

When I power the computer on it goes directly to a black screen with a white, blinking underscore. BIOS does not load, I do not see the Dell loading screen nor do I get to the Windows loading screen. I don't know a lot about computers, so I'm stumped. F2, F8, F12 do nothing. Please help? :c
  • 0




    Tech Staff

  • Technician
  • 19,738 posts
:welcome: Woeful

If you normally see a Dell BIOS splash screen but you are not getting one now but you do get a white "blinking underscore" there may be an issue with the BIOS chip itself.

Please answer the following questions for us;

Had you made any hardware or software changes previous to this happening.
Have you tried tapping the Tab key when you restart the computer (this is how some MBs turn off/on the BIOS splash screen).
Do you have an add on video card fitted.
Would you be ok with opening up the computer if it is necessary.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP