Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with GPU - System thinks I have two in SLI


  • Please log in to reply

#46
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,754 posts
Gday.
How did the Tech visit go? Has it solved the issues?
  • 0

Advertisements


#47
icikle

icikle

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Yes I was leaving it a while to be sure. New card fitted a week ago and no issues at all since.

Think you can say this is solved now.

Thanks for all your assistance guys!
  • 0

#48
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
That`s good news and thanks for the follow up icikle :thumbsup:

Did you get a like for like replacement card.
  • 0

#49
icikle

icikle

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
I did
  • 0

#50
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
Great stuff :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP