Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD Burners suddenly don't Autoplay


  • Please log in to reply

#1
Jackpine

Jackpine

    Member

  • Member
  • PipPipPip
  • 282 posts
Hello, I wonder if someone could please help me with a problem that I have just recently experienced.

My PC has two Lite-on DVD burners. They both burn CDs and DVDs successfully. All of a sudden a couple of days ago when I put in a DVD, the autoplay feature didn't work. I tried both drives and the result was the same. I have them set up so that I am always prompted what I want to do. I then select Play using Media Player Classic. This is what I have done the last few years and it has always worked. However, as of now, I get the same prompt, and after I select Media Player Classic, the drive light comes on for a second or two and nothing else happens.

A strange thing is that if I first open Media Player Classic and I select to play a DVD that is already in one of the drives, it will play no problem.

When I change the settings to autoplay using Media Player Classic, the result is the same: drive light comes on for a second, then nothing.

I didn't change any settings from when the drives worked as they should to the time they started behaving this way. I got Media Player Classic as part of K-Lite Mega Codec from the source website, and it has never given me any problems.

Any help in solving this mystery is greatly appreciated. Thank you.

Edited by Jackpine, 21 February 2014 - 10:15 PM.

  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
Hello Jackpine

Have you tried Last Known Good Configuration
  • 0

#3
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
Hi phillpower2,

So I rebooted using the last known good configuration. Now, here is how I have configured my two burners (D and E drives):

D drive is set to play a DVD automatically using Media Player Classic. When I inserted a DVD, nothing whatsoever happened.

E drive is set to prompt me what I want to do with the DVD. When I inserted the DVD, a window appeared asking what I want to do. I selected play with Media Player Classic. And then nothing. No play, no drive light.

In both cases, after each test, I then selected Media Player Classic and then was able to play the DVD (Man of Steel: it is a retail video that also plays on my Sony DVD player.)
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
Hello Jackpine

Have you checked to see if there were any Windows or other updates installed just before this behaviour began, it is as if the software that you use has been changed somehow :unsure:
  • 0

#5
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
Well, it's hard to tell. I get Windows updates every 2nd Tuesday, and I select which ones to download and install. The ones that I typically install are Security updates or things related to Microsoft Office. I don't recall installing any Windows update related to software for playing DVDs. By the way, I also used the Microsoft Fixit tool for Autoplay. When I ran the tool, it showed that everything that it checks is OK. I am at a loss.
  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
Two things for you to try;

Enable through Windows Explorer
Open My Computer or Explorer
Right-click the CD-ROM drive or other drive and click Properties.
Click the AutoPlay tab. Within this section you will be able to specify all Windows AutoPlay features.

Enable AutoPlay on CD drive and other drives
Download and install TweakUI.
From the TweakUI interface click the + next to My Computer
Click the + next to AutoPlay
Select Drives and check each drive you want to AutoPlay.
  • 0

#7
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
I did both things you specified: Set AutoPlay through Windows (already set) and installed and used TweakUI. Both drives D and E were already checked for AutoPlay, but I unchecked them and checked them again, applied, OK and tried to play the DVD. No response.:upset:
  • 0

#8
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
Try uninstalling Media Player Classic and then installing the latest version from here

Or as an outside chance one of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. http://support.microsoft.com/kb/314060
Restart computer.
or...
3. Download, and run http://www.dougknox...._cd_dvd_fix.htm
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

Thanks to Broni for the above instructions :thumbsup:
  • 0

#9
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
No joy.

  • I installed the latest version of MPC 1.7.3; same result.
  • Uninstalled and reinstalled both drives; same result.
  • Microsoft website had basically the same type of instructions. I didn't do anything from there.
  • Unable to connect to dougknox.com. Tried link and through browser.
  • Uninstalled at Device Manager. Rebooted; unable to autoplay.
Is it possible that I did something really stupid and I'm not aware of it? (The answer may be yes, so please go ahead and ask whatever comes to mind.) What about malware? Could that be the problem?

Thank you for all the assistance so far.








  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
Malware is possible but before I provide the redirection info for you can you try the Windows XP autorun repair wizard that is available from here, please note that I am not suggesting that you use any other product or service that may be offered there
  • 0

Advertisements


#11
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
I ran the wizard. Everything showed OK, but the problem persists.
  • 0

#12
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
I can see no reason for this behaviour so as a precaution please refer to the GTG malware redirection information below;

I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found here. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#13
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
Thanks for all your assistance. I did as you suggested and posted in the Malware removal forum. Let's see what happens there!
  • 0

#14
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,009 posts
You are most welcome and good luck :thumbsup:

Just a passing thought, while you are waiting for a reply to your malware topic, try uninstalling any/all Roxio software that is on the HDD and see if that helps, if you receive an answer to your malware topic in the meanwhile please disregard this and follow the guidance of the malware staff.
  • 0

#15
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts
Hi philpower2! I'm back.

I followed your advice and went to the Malware Removal Forum where Crowbar discovered malware on my computer. Through a lot of effort on his behalf, my machine is now clean. The link is here.

However, both of my optical drives still don't autoplay. In addition, if I select the option to "ask me every time" and I then choose play with Media Player Classic, they also don't play. However, if I first open MPC and then select the DVD that is in one of the drives, it will play.

I'm hoping you can continue to help me out. I'm open to all suggestions. Did I make a stupid setting change that I don't remember? Unlikely, but lets leave no stone unturned.

Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP