Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cfosspeed


  • Please log in to reply

#1
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
I found this program and thought it was something that it wasn't, i then uninstalled it and now everytime i log back on, my connection is gone, and i have to go to my local area network and enable it again everytime. The connections option is gone off of my start menu now too. I have a broadband connection, and in my internet options, my roadrunner internet connection is gone. I guess i screwed up this time, cuz even when i get my connection going, it is slower than normal now, what should I do?

-=jonnyrotten=- <_<
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Maybe this will help:
http://www.cfos.de/d.../download_e.htm
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Topic Starter
  • Retired Staff
  • 2,678 posts
I tried checking their site last nite for support, but nothing that could help my situation, I e-mailed them hoping I'll get a response, but who knows.

-=jonnyrotten=-
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP