Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Tried everything, but Explorer Drag and Drop STILL doesn't work


  • Please log in to reply

#1
Gurd141

Gurd141

    Member

  • Member
  • PipPip
  • 13 posts
Problem: Drag and Drop doesn't work in Windows 7 Explorer. Whenever I try to drag an icon, the circle with a line through it always shows.

I've read scores and scores of posts describing how to fix this issue, and I've found the following set of things to try. But I've tried every one of them, but nothing helps.

I've tried the following:

(1): I'd already completely disabled UAC (registry confirms this) - makes no difference
(2): Hold left-click & press escape - doesn't work
(3): Hold right-click & press escape - doesn't work
(4): Ctrl-Alt-Del & press escape - doesn't work
(5): Confirmed no keys are stuck on my keyboard
(6): First disable "Enable context menus and dragging and dropping", then reboot, then re-enable it, then reboot - doesn't work
(7): Uninstalled mouse and keyboard drivers, then reboot - doesn't work!
(8): Ran SFC /SCANNOW - reported NO integrity or other problems
(9): Ran Avia & SpyBot & MBAM - all reported NO malware

What do I do now? I'm completely STUCK! :confused: Please help!
  • 0

Advertisements


#2
dbreeze

dbreeze

    Trusted Helper

  • Malware Removal
  • 2,216 posts
What is your full OS and system type please; know you have Win7 but is it Home Premium, Pro, Ultimate, Enterprise, ?? 32 or 64 bit? Running in a corporate (domain) type network or just home network usage? Any other errors lately other then the drag & drop? Have you backed your registy up lately?
  • 0

#3
Gurd141

Gurd141

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for your reply, dbreeze!

I'm running Windows 7 Professional SP1, 64-bit, on a home computer. It's a home-built desktop with an ASUS Z87-A mobo, an Intel i7-4770K CPU, and 16GB of pc-2400 high-speed RAM.

I rarely use drag & drop for anything other than in Explorer, but I just tried dragging a URL shortcut into Firefox, but it wouldn't drag there either (probably because I was dragging it from Explorer).

Since I posted my OP, I've tried a few more things, but nothing worked. The last thing I checked was the registry values DragHeight and DragWidth at HKEY_CURRENT_USER\Control Panel\Desktop\, and confirmed that the values were correctly set to the default value of 4 pixels.

I posted my OP to Microsoft's Technet forum (where the last idea was suggested), but nothing else new was suggested and nothing has worked.

At this point, I don't think I have any other options besides a repair install. :upset:

But if you have any other suggestions, I'd love to hear them!
  • 0

#4
dbreeze

dbreeze

    Trusted Helper

  • Malware Removal
  • 2,216 posts
If you boot into Safe Mode, does drag'n'drop work there? If it does, sometimes that is enough to undo whatever is stuck in Win7. Restart in normal mode and check does it work then; if not, carry on.

If you have a different user account, have you tested it when signed into that account?

Let us know if either one of these work for you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP