Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Random screen freezing on XP


  • Please log in to reply

#16
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

No worries reply when you can  :thumbsup:


  • 0

Advertisements


#17
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Just to confirm with AVG remover should i use the latest version 2014.4116?

 

I could also use revo uninstaller

 

Thx in advance for any info


  • 0

#18
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

(avg_remover_stf_x86_2013_3341.exe) 

 

Only run revo uninstaller as a secondary measure and not for the initial removal and please double check for any stray AVG files before any fresh installation of an AV software. 


  • 0

#19
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Just to double check

 

How will i  check for stray AVG files?


  • 0

#20
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Run the AVG uninstaller tool again and then Revo Uninstaller and you should be good to then download and install an alternative AV software.


  • 0

#21
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Uninstalled avg and ran the installer again. Not coming up on speccy 

 

Avira though still is

 

http://speccy.pirifo...uisTlpVbWGCxqcI

 

Should i install Avast or install avira and uninstall it first before avast?

 

Also should i uninstall Avira with Revo or its own uninstaller?


Edited by arclight, 30 March 2014 - 01:14 PM.

  • 0

#22
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

At present do not install Avast, try the following first please.

 

As per my reply #14

 

Download and install Avira from here and then try uninstalling it using the following steps; (this to see if the fresh install removes the old files)

 

  • Click on: Start → Settings → Control Panel → Add or Remove Programs
  • Search the Avira product and click on Remove
  • Confirm the following product uninstall notification with Yes
  • Confirm the activation of the Windows Firewall with Yes
  • The Avira Setup will take some minutes to uninstall the product
  • Confirm the notification to restart your system with Yes
  • After the reboot of your PC the Avira product is completely removed

  • 0

#23
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Tried to install avira from the link above but keep getting an error after double clicking on the install file.

 

I have uninstalled Visual studio a while back. I have never seen that error with any files i try to install recently.

Attached Thumbnails

  • error.JPG

Edited by arclight, 30 March 2014 - 03:27 PM.

  • 0

#24
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Try a different approach and see if you can update Avira, update tool here

 

If no joy try temporarily disabling the Comodo firewall and then attempt a fresh installation or update of Avira.

 

If you are still unable to either update or remove Avira I will ask for a second pair of eyes to take a look.


  • 0

#25
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Disabled Commdo but same error appeared on double click of the avira install file

 

I was able to download and extract the fusebundle software but the problem is the manual says to

 

Open avira control center and then go to manual update.

 

There s an avira logo still in the control panel settings but another error when i click it

 

 

Attached Thumbnails

  • error1.JPG

  • 0

Advertisements


#26
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Restart the computer in Safe Mode then follow the steps below please;

  1. Removing Avira program files:
    Start Windows Explorer with Start → (all) Programs → Accessories → Windows Explorer. Then navigate to the directory C:\Program Files\. Here, delete all existing Avira AntiVir directories: C:\Program Files\Avira\*.*
  2. Removing Avira application files:
    Within Windows Explorer change into the directory C:\Documents and Settings\All Users\Application Data\(Windows XP / 2000) or C:\ProgramData\ (Windows 7 / Vista) and delete the Avira AntiVir directories that are located there. ... \Avira ... \ Note:
    If the Application Data folder is hidden, go to Tools → Folder Options → View and select the option "Show hidden files and folders" or in Windows7: Show hidden files, folders and drives.
  3. Clean Windows Registry:
    Unpack the Avira Registry Cleaner in a folder of your choice. Run the RegistryCleaner program by clicking on RegCleaner.exe. After clicking on Scan for keys activate the option Select all and click on Delete.

  • 0

#27
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Deleted Avira folders in both application data and programs files while in safe mode

 

Ran the registry cleaner in safe mode but it found nothing.


  • 0

#28
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Got there in the end - well done  :thumbsup:

 

It is important that you get some AV protection so download Avast first and then post back, download from here


  • 0

#29
arclight

arclight

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 176 posts

Downloaded and tried to install Avast but the installer stopped at the point below(pic attached)

 

30mins passed and nothing, seems its an error thats occurred before though

 

http://forum.avast.c...?topic=143585.0

 

I not aware i have any hosts files installed though

 

 

update:Avast seems to have installed ok,i opened and checked for updates and it says up to date

 

unfortunately it started using 100% of the cpu and i had to uninstall it using the avast cleaner from their website.

 

This seems to be an ongoing issue as there were alot of threads when i googled it

Attached Thumbnails

  • avast.JPG

Edited by arclight, 31 March 2014 - 09:05 PM.

  • 0

#30
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Apologies for the delay arclight!

 

Try Microsoft Security Essentials which is also free + very good, download and information from here


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP