Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Is my Graphics Card breaking down?


  • Please log in to reply

#31
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

Hello

 

Create a new restore point.

 

In Autoruns delete all Iobit entries, example  + "BigUpgrade.exe" "" "" "File not found: C:\Program Files (x86)\IObit\Advanced SystemCare 7\AutoReactivator.exe"

Delete any old printer software that you no longer use/have.

Delete anything that relates to + "YTD Toolbar" "Widgi Toolbar for Internet Explorer" "Spigot, Inc."

Delete + "Application Updater" "Automatically downloads and installs application updates." "Spigot, Inc."

 

Only disable the following and not delete them;

Covenant Eyes over

Anything related to Real Player

Google updater etc

Skype

Arcsoft Timeshift etc

"vidc.cvid"

CCleanerSkipUAC"

\Adobe Flash Player Updater

"Adblock"

Dropbox

QuickFinderPage"

"FileZilla3CopyHook"

 

Download and run JavaRA from http://www.majorgeek...ils/javara.html this will remove any old versions of Java that are present + it will ensure that you have the latest version, once you have the latest version on your computer please disable it, this because it is deemed as a security risk and so you should only use it when a particular program requires and asks for it.

 

Once you have done the above can you provide an updated Autorun log for us please as I may have missed something, again select the filter out Microsoft & Windows option


  • 0

Advertisements


#32
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

I believe the deed is done.

 

Thanks Philll

Attached Files


  • 0

#33
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

Update.  No real change in the video issue.  And maybe this is just a step in the process.

 

Thanks


  • 0

#34
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

Please check the Autoruns log in your reply #32, it does not look any like you have made any changes from the previous log.

 

Tip

If you have something to add while waiting for a reply use the edit tab – bottom right of the dialogue input box and this will ensure that no information that you provide is overlooked (this can happen if your topic has more than one page)  thank you for understanding.

 


  • 0

#35
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

I will follow through with the edit.  Thanks Phillpower.

 

on the March 29 log I did a search for "iobit" and it wasn't there while it was in the March 28 log.  I also noted that covenant eyes for example no longer has a + beside it but now has an x.  Having said that, I will go through once again and delete anything I might have missed and try to disable all that you suggested if not done then I will post it to an edit on this reply :)  (See sometimes I can be a fast learner).

 

Thanks Phillpower

 

Went through again and found a few things I had missed.  the following two entries both cannot be disabled.  When I try they freeze up autoruns and it goes into a not responding mode:

 

ArcSoft Video Decoder ArcSoft Video Decoder ArcSoft Inc. c:\program files (x86)\palm\photodesktop\uasvid.ax

 

DivX H.264 Decoder DivX H.264 Decoder Filter DivX, Inc. c:\program files (x86)\divx\divx directshow filters\divxdech264.ax

Attached Files


Edited by Smudgeboss, 29 March 2014 - 02:36 PM.

  • 0

#36
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

Sorry I should have been more specific when I said disable Google updater etc.

Please disable all Google entries as you do not need them running while the computer is attempting to boot up.

 

Also disable;

+ "Internet Explorer"
+"jZip"
+ "PDF Shell Extension" "PDF Shell Extension" "Adobe Systems,
+ "PlusIEEventHelper Class"
+ "Garmin Core Update Service"
+ "npggsvc" "nProtect GameGuard Service" "INCA Internet Co., Ltd." "c:\windows\syswow64\gamemon.des"
+ "PDFProFiltSrvPP" "PDFPro IFilter Service" "Nuance Communications, Inc." "c:\program files (x86)\nuance\paperport\pdfprofiltsrvpp.exe"
+ "PSI_SVC_2" "This service provides Protexis licensing functionalty."
+"Evernote extension
+ "DeLorme Send To GPS
 
Delete
+"Secure Speed Dial (if you do not use them at all you can also delete Covenant Eyes for Internet Explorer and Adblock rather than having them disabled as I previously suggested)
 
You also have various other software running on boot such as ASUS, Brother, Cannon, HP and Samsung for example, can you go through the Autoruns log yourself and let us know what you do not use so that we can check to see if it is safe to delete or not.

  • 0

#37
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Hi Phillpower, sorry for the delay I have been out of the loop  of life for a while.
 
Last week I went into autoruns and went for broke, I disabled all I didn't think I would be using.  After a start up my word processor(WordPerfect) wouldn't work  :) so . . . I did a system restore.  Did autoruns again just now a little less cruel but still trying to disable a lot. ran into exactly the same situation after a restart.  The log for that is April 3 14 A little leary now.
 
I went through your last entry after last restore and disabled specifically everything you told me and some few others, such as other garmin stuff.  That log is April 3 14 2
 
 Does this end our process or is there still someplace to go?
 
thanks 
 
 
Right after posting, I thought "I better try a restart."  I did, and Wordperfect told me about missing or corrupted files again and wouldn't start.  So I did another restore.   I will go through your suggested disable list one by one and do a restart each time and find which is the culprit.  This will take some time, but will get back to you barring any further direction.
 
thanks Philll

Attached Files


Edited by Smudgeboss, 03 April 2014 - 10:10 AM.

  • 0

#38
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

There is still quite a few repeat entries present that need either disabling or deleting, Covenant Eyes is most prevalent.

 

You also have various other software running on boot such as ASUS, Brother, Cannon, HP and Samsung for example, can you go through the Autoruns log yourself and let us know what you do not use so that we can check to see if it is safe to delete or not.

 

Do you still use any computer hardware associated with the above brands.

 

Not sure what could have caused your program not to start.


  • 0

#39
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

Hi Phill

 

I do use Asus (tablet) canon & hp (printers 1 home 1 work) and Samsung (phone).  I will reinstall covenant eyesif it turns out to not be the problem.  But here is the scoop with covenant eyes.  I was unable to uninstall all those entries near the end.  It says access denied.   I have attached autoruns log.  

 

Interesting I figured the wordperfect issue was not finding printer files.  so I deleted them 1 by 1 and did restart each time.  Now all are deleted and WP still opens --- go figure.

 

 

Attached Files


  • 0

#40
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

Hi Smudge 

 

Autoruns looks ok now  :thumbsup:

 

Uninstalling Covenant Eyes on Windows Vista or 7

  1. Open up the Control Panel. You can get to this through your Start Menu. Click on the “Uninstall Programs” button.
  2. A list of all the programs you have installed will pop up. Locate and double-click on Covenant Eyes.
  3. You will be asked if you wish to continue. Click “OK,” then enter your uninstall code on the next screen. Click “Next.”
  4. Covenant Eyes will then prompt you to restart your computer. Close any other programs you have running and save any work, then click “OK.” Covenant Eyes is now off your computer.

Can you now test the video chip/performance with Valley Benchmark (free) details here


  • 0

Advertisements


#41
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

I would presume Phillpower, that you want the benchmark numbers.

 

 

Won't let me upload file so here are the copied numbers:  

FPS:

6.2

Score:

261

Min FPS:

4.2

Max FPS:

10.0
 
And the settings:
Render Direct 3d11
Mode 1366x768 fullscreen
Preset custom
quality high
 

thanks again


  • 0

#42
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

The FPS were not required but thanks for them anyhow  :thumbsup:

 

How did the notebook behave when running the benchmark, any artifacts or freezing etc.

 

You are welcome btw  :)


  • 0

#43
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

Hi Phill:

 

There were no artefacts or freezing during the benchmark testing.  The video was not at all smooth, a little jerky all the time, but there was no hesitation like there is with video which is still there by the way.  I tried shutting down the wifi and used ethernet but that increased incomeing signal speed made no difference, still the hesitation.  So that is the scoop so far.  

 

Thanks Phill


  • 0

#44
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,011 posts

Hello Smudge

 

There does not appear to be anything wrong with your graphics solution which was your initial concern.

 

Can I ask how long you have been experiencing this behaviour with the video.

 

Is there still a problem with the sound.

 

Download and run the AMD Driver Autodetect tool from here, this will ensure that you have the recommended Catalyst driver for your video chip and OS.

 

Ensure that you have the latest version of Java using the tool here, this will remove any earlier versions of Java + any stray files from previous versions and then install the latest version, I recommend that you disable Java when it is not in use btw.

 

Try Chrome as your default browser, details here + temporarily disable all extensions, details as the foot of the page here

 

Please uninstall any previously used testing software that we have used as you see fit, be sure to use any uninstallers that may have been provided by the software vendor.


  • 0

#45
Smudgeboss

Smudgeboss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

Hi Phillpower:

 

Thanks for your patience and work on this.  Timeframe  -- my first post was on March 15 so I am guessing that it started a couple weeks before that more precise than that I cannot be.

 

Sound is working ok.

 

AMD autodetect tells me I have the latest version of driver.

 

Rand the java stuff have latest version

 

I currently use Chrome as default

 

And now all extensions are disabled.

 

I have also removed all the testing software

 

Ran a video again, and guess what?  still the hesitation :(

 

thanks 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP