Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problems with RAID controller and harddrives

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
For years I've been running a sort of file-server made out of an old PC with Windows XP installed on a 40 GB PATA disk. To make sure our entire music Collection doesn't disapear some day, I've installed a
ST-Lab A-223 RAID controller Card which have 2 pcs of 500 SATA drives running in RAID 1. After an electrical blackout that caused the computer to not being able to start, I reinstalled Windows XP and I decided to upgrade to some larger drives. I bought two Seagate Barracuda 1000 GB drives. This is where the trouble starts!

When I power up the computer after installing the RAID Card, it starts up fine tell me it has found new hardware and I install the drivers and reboot the system.

Then I plug in the drives, and i power up the PC Again, it starts up normal by checking memory and so on. Then It gets to the raid controller, and it does only find one drive. I've tried connecting each drive for itself, and it finds them both, it doesn't matter which of the 4 SATA connectors the drives are connected to... It only just finds one drive when you connect both drives. Just above the drive it writes to push F4 for getting into raid setup. If you do, nothing happends. it just hangs there.

If i connect the old drives, it finds both drives and start up as it should

I've tried with another controller, a Sempre STD-1 This finds both the drives, and i can create a RAID 1 array. Then when i go out of the Sempre ultility programme to continue start up, it continues until just before the screen with the Windows XP logo with the moving bar under it. (it's just at black screen)And then it just hangs there doing nothing, just like with the other Card.

I'm beginning to think it's the drives that causing the problems. But I Can't figure out why.(i've tested them individually on another PC, no problems there.)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP