Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Defender turns off after restart


  • Please log in to reply

#1
Slash4848

Slash4848

    Member

  • Member
  • PipPip
  • 52 posts
Every time I restart my computer, a red shield icon appears in the bottom right notification window with the following notice: "Check your antispyware software status. Windows Defender is turned off. Click this notification to fix the problem." When I open the Windows Security Center, it shows two things. (1) Windows Defender is turned off. When I click the button to turn it on, it turns on normally and stays on. (2) There is a notice that says my Trend Micro Security program is on but reporting status in a format that is no longer supported. However, my Trend Micro Security program is up to date and working properly.

I haven't seen any other issues with my computer. This issue is merely annoying during startup. I ran Malwarebytes Anti-Malware and Combofix. Those logs and an OTL log are pasted below.

My computer: Dell Inspiron 1720 laptop running Windows Vista Home Premium SP2.

Thanks in advance for any assistance!

Attached Files


  • 0

Advertisements


#2
Slash4848

Slash4848

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts

I know everyone is busy, but I hope one of the techs will be able to help me with this issue soon.


  • 0

#3
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,001 posts
  • MVP

I expect Windows Defender is supposed to be off when you have Avira running.  I know MSE and Avast both turn it off so it doesn't fight them.  I think you can type

services.msc

in the Search box and hit enter then change the Windows Defender service Startup Type to Disabled to stop the warning.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP