Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Win 8.1 PC - no sleep or hibernate Options


  • Please log in to reply

#1
guyshahar

guyshahar

    Member

  • Member
  • PipPip
  • 60 posts

Hi

 

Hopefully this is a simple question.  I cannot get my new Windows 8.1 PC to sleep or hibernate.  When I go to the standard power button, I only get options to shut down or restart:

Power%20Options.png

 

And when I go to the control panel and try to change my plan settings, there are no sleep or hibernate options, even on the advanced settings:

Power%20Settings.png

 

Can anyone help?

 

This is the system info:

System%20Info.png

 


  • 0

Advertisements


#2
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Hello guyshahar,

 

You may want to check this article out: Sleep and hibernation: FAQ

 

Please let me know your results.


  • 0

#3
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

I had come across this page myself when searching for an answer prior to posting here, but unfortunately, it refers only to Windows 7, so the steps are not available on Windows 8.1


  • 0

#4
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Hello again guyshahar,

 

My apologies I gave you the incorrect link I meant to give you this one: Shut down (turn off), sleep, or hibernate your PC. Dependent upon whether or not your PC has the hibernate or InstantGo option the article provided should help you.

 

Please let me know the results.


Edited by humble2k14, 09 April 2014 - 01:40 PM.

  • 0

#5
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Thank you for this.  Sadly, the options mentioned in the instructions are not available in my PC, for some reason.  This is what I get when I go to the menu they suggest - there is no sleep or hibernate option:  (I am not sure what InstantGO is - I searched on my PC and it does not seem to be there)

 

Power%20Button.png


  • 0

#6
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Some questions:

 

  • What is your computers brand and model?
  • Are you completely current (up-to-date) with your Windows Updates?

 

Please read this article: InstantGo and Power plans: FAQ


Edited by humble2k14, 09 April 2014 - 02:59 PM.

  • 0

#7
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

I just checked for updates and found some - and updated, so I am now up to date, but the problem is still there.  The Brand is Chillblast - the details are below - 

 

System%20Info.png


  • 0

#8
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Could you please get the model number of it? There are many "Fusion" models out there; A model number is important as it would differentiate your computer from all the others.


Edited by humble2k14, 09 April 2014 - 04:09 PM.

  • 0

#9
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Hi

 

It is the Chillblast Fusion Commando Haswell Family PC.  That's all they gave me when I ordered - does this identify it sufficiently?


  • 0

#10
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Hello again guyshahar  :wave: 

 

Our next step:

 

Go to the Control Panel and search for the entry "Power options". Search on the left side for the option "Choose what the power buttons do" and click it. In the following window, activate the option "Change settings that are currently unavailable", which will likely require you to confirm administrator rights. After the window has refreshed itself, scroll down to the bottom to find all different options to turn off your computer neatly summed up in the "Shutdown settings" section. If the box for "Hibernate" isn't ticked, remedy that and click on "Save changes".
 

Again, please let me know the results.


Edited by humble2k14, 09 April 2014 - 05:50 PM.

  • 0

#11
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Sadly nothing happens after I click "Change settings that are currently unavailable", except that this text disappears.  This is what I have originally:

Option%20-%20Before.png

 

And this is what I have after I click "Change settings.....":

Option%20-%20After.png


  • 0

#12
humble2k14

humble2k14

    Member

  • Member
  • PipPip
  • 77 posts

Unless someone else has an idea I don't know what other options there are. Have you tried contacting your manufacturer?


  • 0

#13
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,397 posts

Gday.

This may help. 

Please read at the link and recheck your windows update.

http://www.cnet.com/...the-new-update/


  • 0

#14
Shuren

Shuren

    New Member

  • Member
  • Pip
  • 3 posts

stupid suggestion but try installing a fresh windows 8.1


  • 0

#15
guyshahar

guyshahar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Hi - I contacted the manufacturer (Chillblast) and they said they hide the sleep option so that it does not confuse people with overclocked PCs, which apparently can't use Sleep.  They pointed me to a fix for this problem here.  This should work for anyone who has the same problem....


  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP