Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop PC Keeps "Waking Up"


  • Please log in to reply

#1
Webslinger64

Webslinger64

    Member

  • Member
  • PipPipPip
  • 555 posts

Recently completed two desktop PC builds, they are virtually identical builds.  Both have a sleep function where the PC goes into sleep mode, or power saving mode, when it hasn't been used for a period of time.  One of the PC's is now waking up on its own.  It will go to 'sleep' fine, but through the day when there's nobody using it, it will wake up frequently on it's own.  So, I'm trying to figure out why that is and what has changed to make the PC do that.

I did some research on the Internet and found that I could type out a couple of commands in the the command prompt that could help identify why this is happening.

First command was: powercfg -lastwake

Result was: Description: Intel<R> 8 Series/C220 Series PCI Express Root Port #4 - 8C16

 

Second command was: powercfg -devicequery wake_armed

Result was: Killer e2200 PCI-E Gigabit Ethernet Controller <NDIS 6.20>

HID-compliant mouse <001>

HID Keyboard Device <001>

 

Any help is greatly appreciated.  I apologize if this post is posted in the wrong section.


  • 1

Advertisements


#2
Captain Lasky

Captain Lasky

    Member

  • Member
  • PipPip
  • 26 posts

 Hi Webslinger64!  :D

 

I'm here to help you today! 

 

Try this tips :

 

 

Stop the mouse from waking up the PC

Mice, especially, wireless mice, can sometimes wake the PC up. In fact, there is a specific setting to allow this. If the mouse turns out to be a problem, you can change the setting with this procedure:

  1. Open the Start menu and type “mouse” (without quotes) in the Search bar
  2. Under the Control Panel list, click “Mouse” (or just press Enter in Vista)
  3. In the dialog box that opens, select the tab “Hardware”
  4. Highlight the entry for your mouse and click the button “Properties”
  5. A new dialog will open. Click the button “Change settings”
  6. In the new dialog that opens, click the tab “Power Management”
  7. Remove the check by “Allow this device to wake the computer”
  8. Click “OK” and close the dialogs.
Stop a network card from waking up the PC

From what I read, a network card is the most common source of wake-up problems and that was the cause of my own computer never staying asleep. Here is how to configure a network card:

  1. Open Device Manager. There are many ways to do this but a quick way is to enter “dev” (without quotes) in the Start search bar and click “Device Manager”
  2. Expand the list for “Network adapters”
  3. Right-click the adapter to be configured and choose “Properties”. There may be several adapters, one for Ethernet, one for wireless, and others like Bluetooth
  4. In the dialog that opens, click the tab “Power Management”
  5. Remove the check by “Allow this device to wake the computer”
  6. Click “OK” and close up Device Manager
Scheduled tasks , updates, and other causes

Sometimes a task or Windows Update is scheduled for a specific time and will wake up the computer. Dealing with these and other possibilities are discussed at this link.

Use the command line to find what causes the PC to wake up

One way to find out what is causing a wake-up problem is provided by the command line. Open a command prompt with elevated privileges and enter this command:

    powercfg –lastwake

The last device that woke up the system will be shown

To find out which devices are enabled to wake up the PC, enter this command

    powercfg -devicequery wake_armed

 

 Hope it helps!  :spoton:


  • 1

#3
Webslinger64

Webslinger64

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 555 posts

Thanks for the reply Captain.  The information was very helpful and it looks like the culprit was indeed the network card.  All is well and I appreciate your assistance.


  • 2

#4
Captain Lasky

Captain Lasky

    Member

  • Member
  • PipPip
  • 26 posts

 Your welcome   :spoton:

 

 Glad to help :) anytime  :laughing:


  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP