Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows xp install problem


  • Please log in to reply

#1
Petrov Adrian

Petrov Adrian

    New Member

  • Member
  • Pip
  • 8 posts
Ok so let's start.2 days ago my computer wont show up icons or task bat.So i decided to reinstall Windows xp SP3.Anything went good till the windows xp setup reaches 22%.All the components started then to have problems.So i pressed enter to retry every single one.After a long time the setup finishe's with nearly all components installed.I rebooted the PC and when the logo should appaer a error shows instead.It says this: ,,msgina.dll is mising"
Any solutions?
  • 0

Advertisements


#2
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 523 posts

That is a serious error, it may be best to start over again with a full format and reinstall of Windows.

 

Before you do this make sure your back up strategy is 100% and covers everything you need.

You should download the drivers you need in advance of the reinstall.

 

You will need to check that your drivers and at least one copy of all your backups are kept safe offsite on removable media

Let us know how things go

regards

paws


  • 0

#3
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I got another windows and it installed 100% without any problems.Now it runs very smooth no problems.Thanks for replying thought.
  • 0

#4
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 523 posts

That's good to hear

Well done

:thumbsup:

Regards

paws


  • 0

#5
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
The problems are not over yet.Now i can't connect to internet.The error says this : ,,The specified destination is not reachable"
  • 0

#6
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 523 posts

Have you installed all the drivers you need? ( Win XP has some included but by no means all...)

Start with the chipset, and see if this does the trick ( after a reboot)

 

If not then you will need to install your network adapter card drivers (if not included in the chipset..)

next comes the video driver then audio and the rest follow if you need them.

Let us know things go

Regards

paws


  • 0

#7
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Can you please provide me some download link for all of them?
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

If it's a purchased computer, not one you built, what is the manufacturers name and what is the full model number.

If it's home built, what is the full model number of the motherboard.

If any components are not on-board (not built into the motherboard) who is the manufacturer and what is the full model number.

 

Going to need that information to be able to help you find the right drivers.


  • 0

#9
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Microsoft Windows XP Professional (5.1,Build 2600)
System Manufacture:FUJITSU SIEMES
SSystem model :SCENIC P300
BIOS:4.06 Rev. 1.05.1521
Processor: Intel® Pentinum® 4 CPU 2.40 GHz
Memory: 1534 MB RAM
DirectX Version : DirectX 9.0c (4.09.0000.0904)
Video Card(added): NVIDIA GeForce FX 5200 (Microsoft Corporation)
Approx. Total Memory : 128.0 Mb
Curent Display Mode : 1024 x 768 (32 bit) (60Hz)
Chip Type: GeForce FX 5200
DAC Type : Integrated RAMDAC

Thanks for helping me.
  • 0

#10
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Looks like the drivers are here: Downloads for SCENICO P300 (VKM266)

 

Fujitsu.jpg


  • 0

#11
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
How do i get to that part where the photo shows?When i go to Desktops, Driver and Downloads its shows just the Searck by Serial number or manual.
  • 0

#12
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 523 posts

Here's the page you can start at.

http://support.ts.fu...nload/Index.asp

Regards

paws


  • 0

#13
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I downloaded Audio and it installed good.The video from that site can't be installed on my computer the error is the following: A software error occured.Cannon install Intel® graphics driver on current graphic device.And the chipset installs but with this error: Error can't find AGP device.Im gonna try download the video driver from Nvidia site.
  • 0

#14
Petrov Adrian

Petrov Adrian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Problem solved!Looks like i just needed to download Ethernet driver.Thanks for replyes.
  • 0

#15
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts

Just to be sure you have all drivers please go to:

start/ right click My computer/ go to manage/ click on device manager.

 

Tell us if you have any ! or ? (items in error).


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP