Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pop ups and Browser Takeover [Closed]


  • This topic is locked This topic is locked

#16
Valinorum

Valinorum

    GeekU Guardian Bot

  • GeekU Moderator
  • 2,915 posts

Can you open a new Firefox profile by reading this? How about Chrome?


  • 0

Advertisements


#17
mickmantle7

mickmantle7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

Was able to run Firefox restore with "run" mode..  Again, clean of all pop-ups and browser takeovers and very appreciative of that.  But still is running slow and again did a little 10 second freeze up when loading firefox browser.


  • 0

#18
Valinorum

Valinorum

    GeekU Guardian Bot

  • GeekU Moderator
  • 2,915 posts
Does this happen when you start Firefox, say it freezes for few seconds and runs smoothly afterwards. The newest version has that issue. It also depends on the old restore data and extensions. Mine does the same.
  • 0

#19
mickmantle7

mickmantle7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

I will check that.  Yes, it did freeze up at start for about 10 seconds.  But I didn't do anything on the laptop after that.  This is my old laptop that my wife uses and I know she used it yesterday afternoon.  I will check with her and then check tonight to see if that is the only time.

 

Thanks so much for your help. 


  • 0

#20
Valinorum

Valinorum

    GeekU Guardian Bot

  • GeekU Moderator
  • 2,915 posts
I await your reply. :)
  • 0

#21
mickmantle7

mickmantle7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

Yes, it works fine except for that pause when first opening up the browser.  Thanks again for your help.  My wife is excited to have a clean laptop again.


  • 0

#22
Valinorum

Valinorum

    GeekU Guardian Bot

  • GeekU Moderator
  • 2,915 posts
Try starting Firefox with your addons disabled. More infomation here. I also face such issue as I have many addons and plugins intregated with my Firefox. Tell me if the issue persists.
  • 0

#23
Valinorum

Valinorum

    GeekU Guardian Bot

  • GeekU Moderator
  • 2,915 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP