Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

no Terminal commands are working at all after install of Lubuntu 14.04

ALL error messages

  • Please log in to reply




  • Member
  • PipPip
  • 40 posts
I am at a loss. All I get are error messages. And it is not random. ALL Terminal commands are reporting errors. I was advised to re-download Lubuntu and make sure the MD5Sum was correct. I did and it is correct. Then I ran a check for errors on the CD, no errors found.
Then I booted to Try Lubuntu Without Installing. Went to Desktop very fast.
Until I started to input Terminal commands:
sudo: command not found
apt-get: command not found
mkdir: command not found
wget: command not found
sh: command not found
It doesn't matter what you combine these with other commands you will ALWAYS get error messages:
For example trying to install anything:
sudo apt-get install (any Program):
This will yield nothing but error messsages:
"No command sudo found, did you mean:
Command 'sudo' from package 'sudo-ldap' (universe) Command 'sudo' from package 'sudo' (main)"
And so on. . .I didn't write down the other error messages for apt-get. . .the error list sometimes fills up half the Terminal screen. . .
So I tried the CD on another completely different computer. Once again booted to the Desktop very fast.
Except when I started to input Terminal Commands, same exact error messages. No changes.
I am at a loss. I cannot do anything.
Is the Download itself corrupt even though the MD5 is verified correct? I downloaded directly from the Lubuntu Home Page.
Is there any way to fix this issue?
Any help would be greatly appreciated. Thank you.

  • 0




    Writing Staff

  • Member
  • PipPipPip
  • 234 posts

Hello :)


Post the output of:

echo PATH$

Usually, all user commands are in /bin and /usr/bin or /usr/local/bin directories. So if it is not in your path try to add directories to your search path as follows:

$ export PATH=$PATH:/bin:/usr/local/bin

Post back.

  • 0




  • Topic Starter
  • Member
  • PipPip
  • 40 posts

seems to be working better now. . .not as many error messages. . .however the "lock" screen keeps appearing after the screensaver initializes. . .is there a way to eliminate the lock screen? Is there a configuration file? The "Lock Screen when going for suspend/hibernate" is unchecked in the Power Manager section.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP