Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why am I crossed out?


  • Please log in to reply

#1
ding dong

ding dong

    Member

  • Member
  • PipPipPip
  • 387 posts

why is one of my many accounts (not sure why I have so many?), crossed out?

 

See image:

Attached Thumbnails

  • why am I crossed out.JPG

  • 0

Advertisements


#2
ruggie_uk

ruggie_uk

    Trusted Helper

  • Malware Removal
  • 2,083 posts

Hi there ding dong.

 

It is because the Administrator account is disabled by default in Windows 8.

So the account has permissions but as it is currently disabled, you get the red cross.

Rugs


Edited by ruggie_uk, 23 June 2014 - 05:48 PM.

  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Open a Elevated Command Prompt by typing cmd then selecting Run as Administrator.

Type net user administrator /active:yes and press Enter.

Type exit and press Enter.

 

That should enable the Administrator account.


  • 0

#4
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

where do i type cmd?


  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Depends. Are you using the Metro desktop or the older Windows 7 style Desktop with start button (Classic Shell or Start8 or similar)?

 

If Metro, just click on an open area then type cmd. Right click on Command Prompt and select Run as Administrator.

If start button, click the start button, type cmd, right click on cmd.exe at the top and select Run as Administrator.


  • 0

#6
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Its win8 with classic shell.

 

All I get when I type cmd is this box....when right click top i have no option "run as administrator"

Attached Thumbnails

  • is it this.JPG

  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Click the Classic Shell Start button.

Type cmd, don't press enter or anything else.

Look for cmd.exe.

Right click on it and select Run as Administrator.

 

RunasAdmin.png


  • 0

#8
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

no cmd.exe option both in search and run but a cmd was in search and came up as the black box posted above......did as you said in this box so was that right?


Edited by ding dong, 29 June 2014 - 07:22 PM.

  • 0

#9
ruggie_uk

ruggie_uk

    Trusted Helper

  • Malware Removal
  • 2,083 posts

The black box that you have posted an image of is correct. That is the administrator command prompt as it has defaulted to C:\windows\system32\.

 

If it was the non admin version it would show your user profile folder.


Edited by ruggie_uk, 30 June 2014 - 01:39 PM.

  • 0

#10
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Ok, so its done....was something supposed to happen?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP