Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web page not showing


  • Please log in to reply

#16
steveqae

steveqae

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

Speccy results URL http://speccy.pirifo...ZWWG3237dBdrl2R

 

I did not uninstall Kaspersky, I only disabled it, but as I said before my netbook works fine with Kaspersky installed and displays the webpage with no problems so I doubt if it is that causing the problem.

Steve


  • 0

Advertisements


#17
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

What Kaspersky does on one computer has little or nothing to do with what happens on another.

 

I'm not sure disabling it is sufficient. If this was my computer I'd uninstall it then test. Reinstall as soon as the testing is done. This may not make any difference but it's one of the things that could.

 

Just sayin ... :)

 

Edit: I notice in Speccy it says Windows Update is not configured. Do you do this manually and are you up to date?

 

Also see you have Windows Defender enabled so if you uninstall Kaspersky, Windows Defender is still active so you will be protected. If you continue to use Kaspersky or reinstall after uninstall disable Windows Defender. You don't want more than one active anti-virus program running.


  • 0

#18
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,911 posts

Update acknowledged, as per the reply of Ztruker, it is not helpful if I suggest anything other than contacting M&S bank direct here


  • 0

#19
steveqae

steveqae

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

I have checked windows update and it shows it is set to automatic and is up to date, as far as windows defender goes I did not know it was running, I thought it was disabled when I installed Kaspersky.

Steve


  • 0

#20
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Speccy could be wrong. Seems it was with Windows Update.

 

Start msconfig, click on the Services tab then scroll down and see what the status of Windows Defender Network Inspection Service is.

 

When you disabled Kaspersky, did you also disable it's firewall?


  • 0

#21
steveqae

steveqae

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

The only entry in msconfig services only reads Windows Defender Status Running, no mention of network inspection service. Yes I did disable the firewall as well.

Steve


  • 0

#22
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,911 posts
Have you contacted M&S support about the issue.
 
As an asides steveqae, are you aware of how many scheduled updates you have, some of this software should not be allowed anywhere near your computer and for more than one reason, Java for example is deemed a security risk and so called system optimiser software such as GlaryInitialize 5 which can and often do cause problems with your computer, see here  Open URL by RoboForm is another dubious item, see here
 
Scheduler
05/07/2014 10:40;: GoogleUpdateTaskMachineUA
05/07/2014 10:42;: WpsUpdateTask_Steve
05/07/2014 11:06;: Adobe Flash Player Updater
05/07/2014 11:14;: WpsNotifyTask_Steve
05/07/2014 15:40;: GoogleUpdateTaskMachineCore
06/07/2014 02:00;: AdobeAAMUpdater-1.0-Steve-PC-Steve
06/07/2014 09:30;: Opera scheduled Autoupdate 1401056364
07/07/2014 10:00;: Adobe online update program
07/07/2014 10:00;: ArcSoft Connect Daemon
07/07/2014 10:00;: Divx online update program
07/07/2014 10:00;: FileHippo.com online update program
07/07/2014 10:00;: Google Updater and Installer
07/07/2014 10:00;: Java Update Scheduler
08/07/2014 09:40;: Ad-Aware Update (Weekly)
11/07/2014 11:00;: Apple Diagnostics
CCleanerSkipUAC
CreateChoiceProcessTask
GlaryInitialize 5
Go to RoboForm Install page
GU5SkipUAC
Open URL by RoboForm
Run RoboForm TaskBar Icon
SidebarExecute
SlimComputer Run

  • 0

#23
steveqae

steveqae

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

 

 

Hi, sorry about the delay in replying. I have to admit I was wrong, it was in fact Kaspersky that was causing the problem. I uninstalled it on my laptop and the problem was cured, I have since reinstalled Kaspersky and the website is still accessible so I have done the same to my desktop as well. All now seems to be working fine, although I cannot explain why this happened.

Thanks for your assistance.

Regards

Steve


  • 0

#24
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Good job staying with it. Glad it's fixed.


  • 0

#25
doncandea

doncandea

    New Member

  • Member
  • Pip
  • 1 posts

I am using windows 7 home premium on my desktop & laptop and I am unable to reach the login page for M&S banking, when I click on the sign in button all I get is a blank screen http://www.marksands...om/c/mands-bank
I have tried IE11, chrome, firefox and safari browsers. The only one that works is opera in turbo mode. I can access the page fine on my iPad & Android phone.
I have tried deleting cookies etc.

Steve

 


  • 0

Advertisements


#26
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

He didn't uninstall Kaspersky, just disabled it. I'd say try uninstalling it and test again. Install a different one or reinstall as soon as testing is complete.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP