Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No wireless connection after Windows XP Pro SP3 install on Compaq V600

Windows XP Pro Compaq V6000

  • Please log in to reply

#16
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

Which one is the network controllers driver ?


Oups sorry, I forgot to include it !
It's right here.
  • 0

Advertisements


#17
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

Thank you. I will see what Ican do.


  • 0

#18
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

Aura, thank yoou for your help I was able to restore and update all my drivers like you said.


  • 0

#19
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

Aura, thank yoou for your help I was able to restore and update all my drivers like you said.


No problem Honymo, glad that I could be of assistance ! :)
Anything else? :)
  • 0

#20
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

Somethings are different, I guess the system is not stable. It logged off a few times, and showed a few blue screens with messages that flashed by too fast to read, but it rebooted itself back to normal.

 

Also my laptop also has a Quickplay button (a circular arrow) that , once I touched it, it would open up the factory installed multimeadia to play cd's, dvd's, etc. not I click it and nothing happens.

 

Any suggestions?


  • 0

#21
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

Somethings are different, I guess the system is not stable. It logged off a few times, and showed a few blue screens with messages that flashed by too fast to read, but it rebooted itself back to normal.
 
Also my laptop also has a Quickplay button (a circular arrow) that , once I touched it, it would open up the factory installed multimeadia to play cd's, dvd's, etc. not I click it and nothing happens.
 
Any suggestions?


You'll have to install the software that controls that button, or at least the trackpad/keyboard drivers. Let me find them.
For the BSODs, we can check them. Just upload your MiniDump files here, do you know how ?
  • 0

#22
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
No i don't know how.
  • 0

#23
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

can you tell me how to run a minidump?


  • 0

#24
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

can you tell me how to run a minidump?


Sorry for the late reply ! I've been quite busy lately.
Find the following folder C:/Windows/Minidump/, then right-click on it and select Send to -> Compressed file (.zip).
Once done, please attach that .zip file to your next post.
  • 0

#25
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Ethernet Controller is the network.  Way late with this

I think you should also get: Intel Chipset Installation Utility for ICH7 and install it first.

 

Aura, do you agree?


  • 0

Advertisements


#26
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

Ethernet Controller is the network.  Way late with this

I think you should also get: Intel Chipset Installation Utility for ICH7 and install it first.
 
Aura, do you agree?


From what Honymo said, all the drivers has been installed successfully, let's see if there's one missing.
Honymo, can you take another screenshot of your Device Manager and post it here so to see if you're missing any drivers ?
  • 0

#27
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

where do i find this zipped file ?


  • 0

#28
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

snapshot

Attached Thumbnails

  • CAM00022.JPG

  • 0

#29
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

snapshot


Alright, right-click on one of these Base System Device and select Properties from there, go to the Details tab and select Hardware Ids in the drop down list. Take a screenshot and attach it to your next post please.
  • 0

#30
Honymo

Honymo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts

ok

Attached Thumbnails

  • CAM000726.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP