Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express


  • Please log in to reply

#1
darrengould

darrengould

    New Member

  • Member
  • Pip
  • 1 posts
I have a few message rules set up for a few of my email accounts in Outlook Express but when I set up a message rule for one particular account it doesn't work. I know why but don't know how to correct it.

I always thought that the default account was used to forward messages on using message rules but it doesn't appear so.

All of my message rules have been set up and work but when I try to set up a particular message rule, when it forwards the message it uses a different email account to all of the other rules to forward the message. I have deleted the rule and set it up sagain and again but every time I set it up again it doesn't use the default account to forward it but one that doesn't work.

Any ideas as to why this should happen would be gratefully received as I even used one of my existing rules, change the rules to copy the one that doesn't work and the messages were forwarded ok. :tazz:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP