Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error code: err_proxy_connection_failed


  • Please log in to reply

#1
Zilla13

Zilla13

    New Member

  • Member
  • Pip
  • 5 posts

I keep getting error code: err_proxy_connection_failed. On my windows 7 PC... I have good internet signal but am unable to connection to internet. Could use some help. Thanks
  • 0

Advertisements


#2
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

If your using Internet Explorer try this!!

The issue could occur if you’re using a proxy server. Disable proxy server and check if that fixes the issue.

Follow these steps:

a.    Open Internet Explorer.

b.    Click the “Tools” button, and then click “Internet Options”.

c.    Click the “Connections” tab, and then click “LAN settings”.

d.    Uncheck the “Use a proxy server for your LAN check box”.

e.    Select and check "Automatically detect settings" under "Automatic Configuration"

 


Edited by donetao, 20 July 2014 - 05:30 PM.

  • 0

#3
HelpMeHelpYou

HelpMeHelpYou

    Member

  • Member
  • PipPipPip
  • 172 posts

Chrome, Firefox, Safari Which browser are you using?


  • 0

#4
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Chrome, Firefox, Safari Which browser are you using?

Good question!! :wave:


  • 0

#5
Zilla13

Zilla13

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I am using Firefox and I tried un checking the LAN check box and still having same issues. Thanks for replying
  • 0

#6
HelpMeHelpYou

HelpMeHelpYou

    Member

  • Member
  • PipPipPip
  • 172 posts

donetao I could bet money on you stalking me...Lol Seems like we always comment on the same Topics. Well since your here, I guess i will let you have this one! But don't expect this to happen every day :) Now i will sit back and watch the master fix this persons computer.... :popcorn: 


  • 0

#7
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

donetao I could bet money on you stalking me...Lol Seems like we always comment on the same Topics. Well since your here, I guess i will let you have this one! But don't expect this to happen every day :) Now i will sit back and watch the master fix this persons computer.... :popcorn:

Hello! My Dad always told me "Two heads are better than one"

I'm sure the OP would appreciate your replies. I don't have a EGO. Your always welcome on topics I'm replying on!

I have answered your PM

donetao!

TEAMWORK


Edited by donetao, 20 July 2014 - 06:13 PM.

  • 1

#8
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello! Does your Firefox look like this. Also you could be infected with malware.

What Anti-Virus do you use.

Try scanning with the free version of Malwarebytes!

https://www.malwarebytes.org/

Also right click on the progression bars and run the trouble shooter.

Attached Thumbnails

  • Capture48.JPG

Edited by donetao, 20 July 2014 - 06:10 PM.

  • 0

#9
Zilla13

Zilla13

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I unchecked the LAN check box and checked automatically detect settings. It works for a little while. Am downloading malwarebytes to clean PC. I use the free avlast... Thanks again
  • 0

#10
HelpMeHelpYou

HelpMeHelpYou

    Member

  • Member
  • PipPipPip
  • 172 posts

Try (NO PROXY) Option It is the setting i use all day every day with Firefox


  • 0

Advertisements


#11
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

I unchecked the LAN check box and checked automatically detect settings. It works for a little while. Am downloading malwarebytes to clean PC. I use the free avlast... Thanks again

Hello!!

 

If it has automatically checked itself again you may be looking at a malware infection.

If malwarebytes doesn't fix your issue, you might want to open a topic in the malware section here on the forum.

Also try HelpMeHelpYou suggestion!


  • 0

#12
HelpMeHelpYou

HelpMeHelpYou

    Member

  • Member
  • PipPipPip
  • 172 posts

You may also reset Mozilla Firefox browser settings. It may just fix your problem


  • 0

#13
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

You may also reset Mozilla Firefox browser settings. It may just fix your problem

Hello ! good suggestion!

Here's a little help!

https://support.mozi...uestions/952587

 

Sorry!!

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Edited by donetao, 20 July 2014 - 07:11 PM.

  • 0

#14
HelpMeHelpYou

HelpMeHelpYou

    Member

  • Member
  • PipPipPip
  • 172 posts

Thanks donetao i knew my better half would have my back on that...:)


  • 0

#15
Zilla13

Zilla13

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
malwarebytes cleaned PC pretty good. Working much better so far. Will go and reset Firefox and hope that fixes everything.. Thanks for the help appreciate it.. Thanks and have a good night
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP