Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Whole Network Cache Won't Empty

cache

  • Please log in to reply

#1
writertiff

writertiff

    Member

  • Member
  • PipPipPip
  • 129 posts

Hi there!

 

I am trying to check a web page of mine for a sale I'm running. I am NOT seeing what everyone else sees. I have never had this happen before but today I can't get my page to reload with what everyone else sees and it's not just MY computer, but my phone, my kids computers and phones, etc. So I wonder if there's some sort of deeper "network cache" I'm not emptying as opposed to emptying the PC browser caches?

 

Things you might need to know:

 

1. I'm on Windows XP (I know, ancient). 

2. I use Chrome, but it's not working in FireFox or IE either. 

3. The domain is registered from Godaddy and hosted on hostgator but this index.html page is hosted on Amazon S3. 

 

Here is the AS3 domain: http://d382nbmv90hp6....net/index.html

 

Now YOU are probably seeing the real sales page like this "Choose 25 PLR Packs..." (see image attached). 

 

Here's what I am seeing - the very first sample index file I uploaded to S3 that says "Stay tuned for an amazing PLR event"

 

I can't get this freaking thing to clear the cache and show me the updated sales page. I did the whole "History" and "Clear Browing data" thing. I tried F5. I tried going to the URL bar and writing about:cache and then clearing that. 

 

I tried my kids' computers. They saw the second version of my sales copy, but not the most recent third one. 

I tried using our Verizon iphones. With AND without wireless (3G). 

 

Nothing works. 

 

So frustrated. I work from home so I have to be able to see when I've corrected or screwed something up :(

Attached Thumbnails

  • real.JPG
  • old.JPG

  • 0

Advertisements


#2
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts

Hi,
 

It's probably a CloundFront problem with the caches they use, check this discussion about the same problem and some possible solutions.


  • 0






Similar Topics


Also tagged with one or more of these keywords: cache

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP