Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unknown virus attack [Solved]


  • This topic is locked This topic is locked

#31
wpr

wpr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts

I will report back mañana


  • 0

Advertisements


#32
wpr

wpr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts

Tried the office eithernet cable.  No luck.  Looks like itis time for a new computer.

 

Thanks for your help essexboy.  I do appreciate it.


  • 0

#33
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

It then appears that you have a hardware problem, I am sorry we could not resolve this


  • 0

#34
wpr

wpr

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts

Very well.  Close the file on this one.  Thanks again.


  • 0

#35
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP