Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Compter cant find network card


  • Please log in to reply

#1
Kingjoka

Kingjoka

    Member

  • Member
  • PipPip
  • 14 posts

Hi, 

 

After hours o internet googleing and then hours of headbanging the wall, i now turn to you. 

My motheroard:  GA-P67A-D3-B3

 

I have windows 7 64-bit.

 

Today my internet stopped working. On the back were the network cord are places it show no signs of light. 

 

When i try to insall new network drivers i get the message "The realtek network controller was not found. If deep sleep is enabled Please plug the cable"

 

I have tried to install drivers in safemode, same error. 

Remove RAM and leave them ut for 30 min. 

Checked BIOS, couldnt find anything disabled. 

 

Anyone that can help me?

 

Best Regards 

EvelaJna


  • 0

Advertisements


#2
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

What do you show in devise manager? Are there any yellow marks??

http://www.realtek.c...3&GetDown=false


Edited by donetao, 03 August 2014 - 04:42 PM.

  • 0

#3
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Hello!

What do you show in devise manager? Are there any yellow marks??

http://www.realtek.c...3&GetDown=false

 

 

 

Hi Donetao, 

 

None is yellow but i have to go to show --> show hidden units to get network card to show.


  • 0

#4
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

You mentioned sleep mode(which I hate)

You might try removing the power source(remove battery if laptop) Holding down the power button with the AC source disconnected for 30 seconds.

Be sure you shut down your PC properly via the start icon.

Then power back up!


  • 0

#5
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Hello!

You mentioned sleep mode(which I hate)

You might try removing the power source(remove battery if laptop) Holding down the power button with the AC source disconnected for 30 seconds.

Be sure you shut down your PC properly via the start icon.

Then power back up!

 

Hi again and thanks for taking time and try to help me. 

 

Ive had tried to remove all power to computer (have a stationary computer). Without any success. 

 

In my googleing hors i stumple across this thread but dont have the skills to remove the listed things i belive: http://ibanniebtechs...ep-mode-solved/

 

And i also dont know if its will solve my problem. 


  • 0

#6
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

Have you tried this??

Open Device Manager:
1. Go to Start
2. Click Control Panel
3. Choose System and Security
4. Click Device Manager (under System)
Open Network Controller properties:
1. Double-click Network adapters to expand it
2. Double-click the Realtek Network Controller
Turn off Deep Sleep mode:
1. Choose the Power Management tab
2. Untick “Allow the computer to turn off this device to save power”


  • 0

#7
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Hello!

Have you tried this??

Open Device Manager:
1. Go to Start
2. Click Control Panel
3. Choose System and Security
4. Click Device Manager (under System)
Open Network Controller properties:
1. Double-click Network adapters to expand it
2. Double-click the Realtek Network Controller
Turn off Deep Sleep mode:
1. Choose the Power Management tab
2. Untick “Allow the computer to turn off this device to save power”

 

It seems like i dont have that option under device manager :(

 

Dont know how to attach pictures here so i uploaded a printscreen of my device manager. Sorry it is in swedish.  Networdsadapter = Nätverkskort

 

Printscreen: http://www.ladda-upp.../eonuqzptbprmm/


  • 0

#8
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

These are the drivers im trying to install: http://www.gigabyte....spx?pid=3800#dl windows x64

 

Realtek LAN Driver 7.049.0927.2011 3.48 MB 2012/03/21
  • 0

#9
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

Yes! I'm sorry I don't speak Swedish.

Here's a screen shot of my devise manager!

I'm sorry, but not familiar with that card!

Can you connect to the internet with USB cable plugged into the modem?

I may have to ask for help!! I don't understand why it's not showing up like mine!

Attached Thumbnails

  • Capture48.JPG

Edited by donetao, 03 August 2014 - 05:52 PM.

  • 0

#10
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Hello!

Yes! I'm sorry I don't speak Swedish.

Here's a screen shot of my devise manager!

I'm sorry, but not familiar with that card!

Can you connect to the internet with USB cable plugged into the modem?

I may have to ask for help!! I don't understand why it's not showing up like mine!

Hi again!

 

No i cant connect with a cable :( i dont have wireless either on the computer. Since i cant turn deep sleep of since the drivers aint correct and i cant install them again thx to deep sleep. I feel like im stumbleing in bad circle. 

 

Thx all help i can get is appriciated!


  • 0

Advertisements


#11
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

I'm afraid I'm out of suggestions.

I have asked a friend here on the forum to reply on your topic.

I don't know when or if he will reply.

It seems to me that your card is not being recognized. As I stated before I hate sleep mode. I never use it and all I read on forums is that it causes a lot of problems.

What make and model is your computer. Are you able to go on the internet and search for drivers for your Model??


  • 0

#12
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello Why can't you turn off sleep mode??

Attached Thumbnails

  • Capture48.JPG

  • 0

#13
Kingjoka

Kingjoka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Hello!

I'm afraid I'm out of suggestions.

I have asked a friend here on the forum to reply on your topic.

I don't know when or if he will reply.

It seems to me that your card is not being recognized. As I stated before I hate sleep mode. I never use it and all I read on forums is that it causes a lot of problems.

What make and model is your computer. Are you able to go on the internet and search for drivers for your Model??

Hi,

 

I hope he have some aces up hes sleeve :)

 

Motherboard:  GA-P67A-D3-B3

Graphic Card: NVIDIA GeForce GTX 570

 

No cant access internet from it :( so i downloaded lan drivers from laptop. I also couldnt install chip drivers, it said i didnt have all the componentes. 

 

Thx for all your help, please let me know if you get any crazy idead :)


  • 0

#14
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

Looks like all your drivers are here.

I'm not real good at these things!

http://www.gigabyte....spx?pid=4018#dl

Click on Show All!

Attached Thumbnails

  • Capture48.JPG

Edited by donetao, 03 August 2014 - 06:23 PM.

  • 0

#15
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello! click here for all your drivers!

Show me all!

Attached Thumbnails

  • Capture48.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP