Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lots of spyware malware [Solved]


  • This topic is locked This topic is locked

#46
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yes but you will need good protection if they download anything or get a bit click happy
  • 0

Advertisements


#47
newcomer21

newcomer21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 121 posts

Well, the computer boots fine after the repair but when I instll sp3 it goes back to BSOD.


  • 0

#48
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

There is something about your system then that does not agree with SP3.  It may well be to do with how memory is handled  

 

In that case stay with SP2 Avast should give reasonable protection.  I would recommend that you install unchecky in case the kids download stuff, this will mitigate some of the problems

 

How is the computer behaving otherwise

 

 

 

A small tool that may help when you download programmes

http://unchecky.com/

Click on the link above to be taken to Unchecky.com
click the very large Download button.
click Save
Click Open folder

Right click on the Unchecky_setupuncheckysetupicon.png or folder and choose to Run as Administrator

Once open click the Install button.

uncheckysetupwindow.png

Then click on Finish

uncheckyfinishsetupwindow.png

Unchecky is now installed and will help you keep unwanted check boxes unchecked ;)


  • 0

#49
newcomer21

newcomer21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 121 posts

other than that it seems fine.  I will uninstall sp3 and see how it goes.  Once again thanks so much!!!


  • 0

#50
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
My pleasure, if you need further assistance just ask :)
  • 0

#51
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP