Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP resolution 1440 x 900 where did it go?


  • Please log in to reply

#1
HURONNA

HURONNA

    New Member

  • Member
  • Pip
  • 4 posts

Hello, I'm new here. Your site has been highly recommended as being terrific with aiding people.

 

I'm running XP using a Samsung 19" diagonal monitor.

My monitor resolution WAS set at 1400 x 900 and it was perfect.

I recently picked up a trojan that was causing s few glitches so i too it to a computer place to get rid of it.

Actually I didn't know what it was, just that there was something not right.

 

ok they got rid of it and while they were at it did some XP updates

Everything looked fine at their shop on whatever monitor they had connected it to, but when I got it home everything looked squished on my monitor.

 

When I check the resolution it was set at 1360 x 768.  NO problem I thought, I will just put it back to 1440 x 900.....but where did that go?

it's not there anymore?  I tried 1600 x 900 and almost lost all my icons on the desk top.

 

I called them and they said to try 1280 x 1024 and if that didn't clear things up I might have to update my video driver????

Well that setting made things a lot more clearer but definitely not in proper perspective.

 

For example if I have something that is 600 x 300 pixels in size, it should look twice as wide as high.  but it doesn't

it looks 2 1/2 times as wide so it seems a bit stretched out.

 

I have a NVIDIA GEFORCE 9600GT

AND I went to their site and it said that my driver was up to date?

 

ANy suggestions would be greatly appreciated

Thank you for your time

 


  • 0

Advertisements


#2
aareyn

aareyn

    Member

  • Member
  • PipPip
  • 23 posts

You have to unlock higher resolutions or lower through your graphic card.

 

Go to Nvidia control panel>under display>select change resolution>Click Customize

 

Now if your resolution isn't in the list you'll have to recreate it by clicking create custom resolution. Hopefully this works out for you.


Edited by aareyn, 18 August 2014 - 10:58 PM.

  • 0

#3
HURONNA

HURONNA

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Thank you for your time 

 

I can't find anywhere to customize the resolution.
I opened up control panel/dislpay/settings
looking at all the settings there, 1440 x 900 does not appear
I clicked on advanced and the tab options are general/adapter/monitor/troubleshoot and colormanagement
Under adapter is NVIDIA GeForce 9600GT
If I click on properties, it says it is working properly
If I click on list of all modes there are a zillion options but no 1400 x 900
There is no place to customize anything
 
I am using XP
 
Any other suggestions?

  • 0

#4
CompCav

CompCav

    Member 5k

  • Expert
  • 12,446 posts

When you click advanced and see these tabs:

I clicked on advanced and the tab options are general/adapter/monitor/troubleshoot and colormanagement

You should see a Tab that says GeForce 9600GT

That tab will have the custom resolution feature.

 

If you do not have that tab then try this:

 

Right click in an open space on your screen.

The menu should have the following options:

 

 

Arrange Icons By >

Refresh

Paste

Paste Shortcut

NVIDIA Display >

New    >

Properties

 

 

Left click on NVIDIA Display Then left click on the Display sub menu that appears.

 

There will be an arrow in the left side of the box that appears.  Click on it and a menu of items will appear.

Click on the + sign in front of GeForce 9600GT

One of the options that appear should be Screen Resolutions, click on it.  Then follow the steps to set up a Custom screen resolution.


  • 0

#5
HURONNA

HURONNA

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

This is what I get when I right click on my desk top

screenshot.jpg

 

here's the direct link in case that image doesn't show

http://i398.photobuc.../screenshot.jpg


  • 0

#6
CompCav

CompCav

    Member 5k

  • Expert
  • 12,446 posts

Click Start >> Control Panel

In Control Panel do you see an NVIDIA icon?


  • 0

#7
HURONNA

HURONNA

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Sorry it took me so long to get back to you but I just got in from work

Here is my control panel shot, I do not see a NVICIA icon

controlpanel.jpg


  • 0

#8
CompCav

CompCav

    Member 5k

  • Expert
  • 12,446 posts
It appears you are missing part of the install from NVIDIA. I suggest you create a restore point, download the drivers, and reinstall.

You should theen have the components to do a custom resolution.
  • 0

#9
DSTM

DSTM

    Member

  • Member
  • PipPip
  • 36 posts

Hi. I checked my XP SP3 Computer, opened the Control Panel and the last Icon on the top line of your image posted marked "Display" which I opened and under "Settings" I have a resolution slider which I can set, and then click "OK"

 

There are some programs on the Net with which you can force a resolution.


  • 0

#10
DSTM

DSTM

    Member

  • Member
  • PipPip
  • 36 posts

Further, If you still can't find it, You can create a new Shortcut icon.. Go to the C:\Program files\Nvidia folder and right click on the program's .exe file and create a shortcut, and paste it on your Desktop


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP