Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disappearing emails Outlook Express


  • Please log in to reply

#1
boppies

boppies

    Member

  • Member
  • PipPip
  • 14 posts
Hello. I have a PC with XP and Microsoft Office. I use Outlook Express with 2 different accounts. Worked fine for a year. Then starting having problems where when I sent emails, they sent but then lost the host. To fix I have to log off and then log back on. Now I find that group emails that I have been sending out haven't been reaching their recipients but I had no way of knowing this. The messages show up in my "sent" folder but never reach anyone. I have tried using both of my accounts to send these group emails with the same result. When I send out an email to one or two people, I have no problem. I tried deleting my group and re-creating it. That didn't help. So it seems that something is really wrong with my outlook. I had virus problems but GtoG fixed them under the malware section. Is there anyone who can help with these problems?

Thank you!!!

Susan
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Does your ISP have an anti-spam policy which prevents e-mails being sent to a certain number of recipients
  • 0

#3
boppies

boppies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Not that I know of - the thing that makes me doubt that is that I was having no difficulty for the past year, and then I had trouble - I really think there is some bug in the program that is causing this. Is there a way to reinstall it and try to fix it that way without losing all of my stored files? Or is there a better way to test it?

Thank you,
Susan
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Just to clarify you have Office but use Outlook Express, have you set an account up in Outlook to see if you can send a message to a group.

Repairing Outlook Express involves re-installing SP2, this is done best by using an SP2 CD and installing over the top of SP2

http://www.microsoft...us/default.mspx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP