Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox crashes; IE - unable to reach certain sites

Firefox Internet Explorer Flash plugin

  • Please log in to reply

#1
wayneman50

wayneman50

    Member

  • Member
  • PipPipPip
  • 403 posts

I have various problems with Firefox and Internet Explorer. Some of it sounds like a virus/malware to me, but I have gone that route:

http://www.geekstogo...eb-sites/page-8

 

emeraldnzl turned me over to the Tech forum.

 

To make a long story short:

Problems in Firefox 32.0.1.

                Youtube – The adobe flash player has crashed

                Google.com – click on Maps and Firefox crashes

 

Problems in IE

                I enter certain url’s and nothing happens. It stays on the current page. Examples:

                                Google.com

                                www.daysofvinyl.com

                                amazon.com

 

Thank you.

Attached Thumbnails

  • Capture - youtube.PNG
  • Capture IE.PNG

  • 0

Advertisements


#2
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Hi wayneman50,

 

Have you updated or checked firefox's addons if adobe flash is updated to the newest version ?

Assuming Windows 8.1 here ?

 

Test your internet on a site? http://www.speedtest.net/  This doesn't work, flash player plug in is not there.


  • 0

#3
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

Sorry, can you please spell out for me exactly what you want me to do? That's what the members on the malware forum do.

 

http://www.speedtest.net/
is this what you want to see? http://www.speedtest...sult/3759162050

 

Have you updated or checked firefox's addons if adobe flash is updated to the newest version ?...How do I do that?

Assuming Windows 8.1 here ?...I have Windows 7.


  • 0

#4
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Hi wayneman50,

 

Yes you have that site url correct as i did, if clicked it works as my link does too.

Just a test if Adobe Flash was working correctly.

 

I was not sure what operating system you had.

 

Updating Adobe you can check in the control panel, find Flash Player open it go to the advanced tab, click check for updates. If it's all shaded out, try next step.

In that same advanced tab there will be a plug in version number use this link to check for a newer version, http://www.adobe.com...re/flash/about/  If install it make sure to un select chrome install or a Ant-virus install.

 

In firefox at top menu bar ( menu bar doesn't show hit Alt on keyboard) go to tools then addons, select plugins, now it shows a list of all plugins within firefox, if adobe flash player is there, at very top of the plugins it says in a blue link " check to see if your plugins are up to date" click that.

 

When it goes to next screen scroll down till you see Adobe Flash Player, if it says out of date click that colored icon.It will direct you to the site. Same here make sure to deselect chrome or ant-virus download.

 

Both ways will install it for IE explorer.

 

Look here also https://support.mozi...gin-has-crashed


Edited by jds63, 14 September 2014 - 01:09 PM.

  • 0

#5
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

I followed all the steps, and my youtube problem was solved after I did this one:

Disable hardware acceleration in Flash

Great. Thank you.

 

Now I still have these problems remaining:

 

Problems in IE

                I enter certain url’s and nothing happens. It stays on the current page. Examples:

                                Google.com

                                www.daysofvinyl.com

                                amazon.com

 

Problems in Firefox 32.0.1.

                Google.com – click on Maps and Firefox crashes


  • 0

#6
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Recheck the plugins again as decribed in my post # 4 for firefox. Now you can try to rest firefox or run it with all addons disable in safe mode to see what could be causing this.

 

Reset it go to the menu bar, under Help select "troubleshoot information" and click reset. Now you will loose some types of addons, but not plugins or bookmarks, will make a folder saving those certain items on your desktop.

 

Try it with addons disabled in safe mode, in Help in menu bar select "restart with addons disabled". Not sure why only one page for Mozilla Firefox doesn't work. Something conflicting.

Go to also options under tools menu, then advanced tab, scroll down and uncheck "Use hardware acceleration when available".

 

With IE go to the control panel select "internet options" go down to browser history and click delete, box will come up,check all, click delete.

Then go to security, privacy tabs make sure they are set to default levels, they should be greyed out if selected. On advanced tab, select "restore advanced settings", then click "reset" another box will come up, then click "reset". and click "close". Restart PC.  Check IE.


Edited by jds63, 15 September 2014 - 09:12 PM.

  • 0

#7
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

Hi jds63:

I'm still here. Just been busy with work. I need to continue working on this problem. Hopefully I'll get back to it this evening.

 

Thanks.


  • 0

#8
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Hi jds63:

I'm still here. Just been busy with work. I need to continue working on this problem. Hopefully I'll get back to it this evening.

 

Thanks.

Hi wayneman50,

 

O.k. get back to us when you can.


  • 0

#9
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

“Recheck the plugins again as decribed in my post # 4 for firefox”….

I updated Foxit Reader. Windows updates are current. The rest I didn’t think would matter.

 

Reset it go to the menu bar, under Help select "troubleshoot information"…Firefox crashes when I do this.

 

Try it with addons disabled in safe mode, in Help in menu bar select "restart with addons disabled"….Still crashes. 

 

 Not sure why only one page for Mozilla Firefox doesn't work. Something conflicting…. That was just an example. Here’s another:

http://track.mail.ex...uSqdGfmo0dml1Wz

 

Go to also options under tools menu, then advanced tab, scroll down and uncheck "Use hardware acceleration when available"………….Ahh, that did it. no more crashes!!

 

With IE go to the control panel select "internet options" go down to browser history and click delete, box will come up,check all, click delete…..Done.

Then go to security, privacy tabs make sure they are set to default levels, they should be greyed out if selected…They are. . On advanced tab, select "restore advanced settings", then click "reset" another box will come up, then click "reset". and click "close". Restart PC.  Check IE…..Wow! This works too. Thank you so much.

 

How did I get myself into this mess, and is there anything I can do to prevent it in the future?


  • 0

#10
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Wayneman50,

 

O.k. looks like your best bet with Firefox now is to reinstall it. Go to control panel " Program and Features " and uninstall Firefox first, make sure it is not running.

If  you have a Uninstall program you can use that too. Download Firefox  https://www.mozilla....US/firefox/new/

 

Now reinstall it . Firefox is corrupted in someway possibly, might be a plugin or extension you added that is conflicting with it.

If this does not work, then some other program might be doing this.

 

After you install it, you will most likely have to check for Adobe Flash which some sites will require to view them.

 

One site you posted now, i was able to open, even others that you told me you could not, like google maps.

 

Glad IE seems fixed, your welcome and hope this works for Firefox too.


  • 0

Advertisements


#11
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

I don't understand your most recent response. I was writing to say that it looks like everything is fixed.


  • 0

#12
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

I spoke too soon. Still getting some Flash errors. They only stay on the screen for a few seconds. I was trying to log on to this website: http://www.pof.com/getpassword.aspx

 

The message started with "Shockwave Flash may be busy..."

 

Then Firefox hangs for a few seconds.


  • 0

#13
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

o.k. i thought you meant IE was fine, but only Firefox was still giving you issues.

 

Well that page opened for me. You know i have heard about a lot of fake Flash player needed or crashing pop ups on browsers before, starting to think maybe something there, malware,spyware.

 

Try like i said in post # 11 and reinstall Firefox. Or go back to make sure to that original post in the Malware section and have them check your system, just in case, play it safe.

Could be just effecting your browsers and network, possibility is all i am feeling here now.

 

With IE i believe can not uninstall it, but disable it, restart PC then renable it. Done through

"Turn Windows features on and off " in the control panel under " Programs and Features"


Edited by jds63, 17 September 2014 - 06:42 PM.

  • 0

#14
wayneman50

wayneman50

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 403 posts

Try like i said in post # 11 and reinstall Firefox….Done. Shockwave flash messages occurring more frequently now. Got it on the Adobe website and Firefox support, for example. Youtube is now failing again with the Flash. (youtube on IE is ok).  Disable hardware acceleration in Flash is still unchecked – it fixed the problem last time.

 

 Or go back to make sure to that original post in the Malware section and have them check your system, just in case, play it safe…….I think I wore that Member out with scans. His conclusion was: “Time for you to ask for technical help. I am finding no malware in your logs so I believe your machines problems are not malware related.”


  • 0

#15
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Going to have to check here and use each solution to narrow down which is causing your probelms in Firefox.

 

https://support.mozi...nt-and-get-help

 

As you look at there troubleshooting, shows that it is not only the browser and addons could cause you issues, Hardware and other software.

 

IE even doing research, either you reset it, like you did, disable and renable it. Check your addons in manage addons in IE.


  • 0






Similar Topics


Also tagged with one or more of these keywords: Firefox, Internet Explorer, Flash plugin

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP