Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AVAST won't run- error message- malware/virus most likely. Please

malware virus avast

  • This topic is locked This topic is locked

#16
student2014

student2014

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

I restarted my comp and typing from regular mode. seems to be working fine . no pop ups .


  • 0

Advertisements


#17
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

OK now comes the tedious bit

Start MSconfig again and re-enable half of the disabled services and reboot
Does it still work OK


  • 0

#18
student2014

student2014

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

re-enable half of them by just clicking the boxes to an arbitrary half?


  • 0

#19
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yes maybe just start at the top
  • 0

#20
student2014

student2014

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

ok so I activated half and it is still working fine.


  • 0

#21
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Activate half of the remainder and note which ones you restarted then reboot and see how that goes
  • 0

#22
student2014

student2014

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

hello again,

sorry being a student & trying to fix/use this comp makes it difficult.

OK so I reactivated the rest it was 6 boxes to click . It seems to be working fine now. So I am guessing its fixed?! I am on internet on normal mode and nothing seems to be slow. I guess a combination of everything you told me to do. I will work on it and see if anything changes unless I should do something else?

Thank you soooooo very very very MUCH for all your help and advice and time, it seems to have worked !!!! :) :D


  • 0

#23
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Subject to no further problems :)

I will remove my tools now and give some recommendations, but, I would like you to run for 24 hours or so and come back if you have any problems

Now the best part of the day ----- Your log now appears clean :thumbsup:

A good workman always cleans up after himself so..The following will implement some cleanup procedures as well as reset System Restore points:

Download and run Delfix

delfix.JPG


: Keep Java Updated :

WARNING: Java is the #1 exploited program at this time. The Department of Homeland Security recommends that computer users disable Java
See this article

I would recommend that you completely uninstall Java unless you need it to run an important software.
In that instance I would recommend that you disable Java in your browsers until you need it for that software and then enable it. (See How to diasble Java in your web browser and How to unplug Java from the browser)

Now that you are clean, to help protect your computer in the future I recommend that you get the following free programmes:

CryptoPrevent install this programme to lock down and prevent crypto ransome ware

CryptoPrevent.JPG

Malwarebytes.

Update and run weekly to keep your system clean


It is critical to have both a firewall and anti virus to protect your system and to keep them updated.

To learn more about how to protect yourself while on the internet read this little guide Best security practices Keep safe :wave:
  • 0

#24
student2014

student2014

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

thank you very much for all your advice, and knowledge in helping my situation and computer problem. I did all of the above as asked. I really truly appreciate it :) and can not thank you enough!! have a great weekend!


  • 0

#25
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0

Advertisements







Similar Topics


Also tagged with one or more of these keywords: malware, virus, avast

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP