Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with broadband speed


  • Please log in to reply

#1
Manchas

Manchas

    New Member

  • Member
  • Pip
  • 2 posts
Hi, i have a broadband connection. My computer is connected to a Ovislink SR-500 router, and one more computer is connected also. The router is connected to a ADSL modem with some strange brand "comtrend".

But it seems that when i browse the net its slower then the other pc.
Also when i access hotmail, the big banner on top of the page never appear, and in the other computer is ok, any tips of what might be wrong?
  • 0

Advertisements


#2
ssone

ssone

    Member

  • Member
  • PipPipPip
  • 301 posts
I have a comp thats brand new,custom build,XP, and the internet couldnt be faster..
on the other hand, I also have a 2000-01 dell, ME, and the same internet, is a ton slower. See if yours is just an older comp.

As for the banner, can you see any Flash on any site?
  • 0

#3
merlin811

merlin811

    Member

  • Member
  • PipPip
  • 36 posts
try going here on both pc's and test your speed.

http://www.dslreports.com/

test both pc's on the same test server (i.e. megapath) then post both results here..you may just need an MTU or RWIN Ajustment. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP