Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I cannot adjust the monitor brightness. It's too bright. [Resolved


  • Please log in to reply

#1
itsmesunny

itsmesunny

    Member

  • Member
  • PipPipPip
  • 288 posts

I have a Dell 1703FP Monitor that came with Dimention Desktop 8300 Home Edition.

 

I need to find out how to adjust the brightness on the monitor.

 

On the bottom right of the monitor are 3 buttons to the left of the power button.

The one on the far left brings up a box on the desktop that I ought to be able toclick on to make a selection.

 

MAIN MENU

 

Exit

Brightness

Positioning

Image Settings

Color

OSD

Language

Audio

Factory Resets.

 

Exit is highlighted in purple

Postitioning, Image Settings and Audio are highlighted in grey.

 

What is weird is that when I move the cursor over the desktop with the mouse, I should be able to go there and click on one to do

whatever...well, what happens is the cursor disappears behind the pop up menu.

 

I went to the Control Panel to  DISPLAY - then to Properties, Settings, Advanced and finally Monitor.

Under Monitor Type it reads -  "Default Monitor" and a little box that reads "Properties."

 

It is grey - so I cannot click on it.

 

Is that the problem? Is there a driver I am supposed to have but do not?

 

It's weird - why does the cursor move around the page and then go in back of the pop up so I cannot make a selection?

 

Help and Thanks


Edited by itsmesunny, 04 October 2014 - 01:10 PM.

  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,768 posts

You have to use the four buttons on the monitor, (not a mouse), to make the selections on the monitor's OSD (on-screen display) menu. From left to right, the buttons are (1) (2) (3) (4)

 

1 = OSD Menu / Select

2 = Source Selection / Down

3 = Auto-Adjust / Up

4 = Power Button

 

So to adjust the Brightness, press button (1)  to bring up the OSD Menu, then press button (2) to move the selector down to Brightness, then press button (1) again to select that option ... etc., etc., etc.. Once you're all done, press (1) one or more times to turn the Monitor's OSD Menu back off.


  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 13 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#4
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Actually, it has been solved.

The same day that it was posted here, one of my sons showed me how. I apologize not getting back here to check.

It was so simple I could not believe it.

 

Like Spyware wrote above - it was the buttons all along.

 

So now I have toned it down quite a bit and it's not so bright.

 

Except for the "contrast" option in the brightness window. That does not seem to work but it's ok. It seems fine but if Spyware has any ideas on that one.

I cannot select "contrast."

 

So it seems that whaever is highlighted in grey is a no go.

 

In the main window, Positioning, Image Settings and Color Settings options are still grey.

 

Any ide as to why and if I can change those. Do I go back to "Factory Resets?"


Edited by itsmesunny, 21 October 2014 - 06:51 AM.

  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Now that you know how to tweak it I would suggest going back to factory settings and then tweak from there. That way any wrong settings will be corrected. Thanks for getting back and let us know if factory settings helps.
  • 0

#6
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Ok. Thanks for the reply.

 

I will give "Factory Resets" a shot and see what happens.

 

And I checked to make sure I was following this thread and getting an email and I was doing that.

I also checked my email.

 

Although I did not get an email on the 17th from this forum - ?


Edited by itsmesunny, 21 October 2014 - 07:24 AM.

  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No problem and sometimes I don't get a notification. It usually is just a hiccup in the system and resolves it self fairly quickly. let me know what your results are and I hope it clears everything up.
  • 0

#8
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Resolved


  • 0

#9
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

Resolved


  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

What was the resolution that corrected everything for you?


  • 0

Advertisements


#11
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

The problem was I did not know the three button on the monitor was where to do it.

 

Now I know.

 

This problem is resolved.

 

thanks.


  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

OK thanks for letting us know and I am glad you got everything working correctly now.


  • 0

#13
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

thanks. I just wanted it to be marked resolved when I went to my threads. so it would show it as being resolved.


  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Edited and now shows as resolved in the title.


  • 0

#15
itsmesunny

itsmesunny

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 288 posts

:yeah:

 

Thanks!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP