Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lag in cs condition zero and cs1.6


  • Please log in to reply

#1
CYB3R

CYB3R

    Member

  • Member
  • PipPip
  • 33 posts
HI, Before i upgraded my internet which used to be high speed i never lagged except in laggy servers. Now after i upgraded to ultra high speed i basically lag in every server i go to . By lag i mean the game gets stuck suddenly and when it gets unstuck im lik dead =.=" . My ping normally rite now is about 7 - 30 and is pretty low but when i get stuck it goes upto 5000. Some ppl told me to run spyware scans etc . i did, i used webroot and i alos ran a full system scan on nortons antivirus. Although some files couldnt be deleted. Iv seen some of the other posts and noticed how u guys pretty much get the pro blem solved so can u guys pls help me on this one cuz its getting pretty annoying having a good pc and good internet and having to play like that. :tazz:

My opertaing system is
win xp, 2.8 ghz, my 3d card is a radeon.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
ok choose an ip for a server. go to start, run and enter cmd. this will open a command prompt (dos window). type in tracert followed by the ip.

tracert 127.0.0.1 for example.

post the response here.
  • 0

#3
CYB3R

CYB3R

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Keshev>
C:\Documents and Settings\Keshev>tracert 205.234.173.199:27015
Unable to resolve target system name 205.234.173.199:27015.

C:\Documents and Settings\Keshev>
C:\Documents and Settings\Keshev>tracert205.234.173.199:27015
The filename, directory name, or volume label syntax is incorrect.

C:\Documents and Settings\Keshev>Microsoft Windows XP [Version 5.1.2600]
'Microsoft' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Keshev>© Copyright 1985-2001 Microsoft Corp.
Copyright was unexpected at this time.

C:\Documents and Settings\Keshev>
C:\Documents and Settings\Keshev>C:\Documents and Settings\Keshev>
The syntax of the command is incorrect.
C:\Documents and Settings\Keshev>C:\Documents and Settings\Keshev>tracert 205.23
4.173.199:27015
'C:\Documents' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Keshev>Unable to resolve target system name 205.234.17
3.199:27015.
'Unable' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Keshev>
C:\Documents and Settings\Keshev>C:\Documents and Settings\Keshev>
The syntax of the command is incorrect.
C:\Documents and Settings\Keshev>C:\Documents and Settings\Keshev>tracert205.234
.173.199:27015
'C:\Documents' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Keshev>The filename, directory name, or volume label s
yntax is incorrect.
'The' is not recognized as an internal or external command,
operable program or batch file.


one more thing. The ip i used was for the server i play the most and i never used to get any lag before.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
something isn't righ:

it should look like this:
C:\Documents and Settings\Administrator.LOTR>tracert 205.234.173.199

Tracing route to unknown.ord.scnet.net [205.234.173.199]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 9 ms 36 ms 15 ms 68.87.204.173
4 12 ms 9 ms 9 ms 68.87.207.1
5 10 ms 18 ms 11 ms 68.87.207.10
6 33 ms 10 ms 33 ms 68.87.207.13
7 13 ms 14 ms 15 ms 68.87.207.106
8 35 ms 20 ms 19 ms 12.244.73.18
9 28 ms 38 ms 24 ms gbr5-p80.dlstx.ip.att.net [12.123.17.26]
10 18 ms 22 ms 17 ms tbr1-p012401.dlstx.ip.att.net [12.122.12.65]
11 27 ms 22 ms 17 ms ggr2-p300.dlstx.ip.att.net [12.123.17.81]
12 17 ms 12 ms 12 ms att-gw.dfw.level3.net [192.205.32.114]
13 16 ms 30 ms 18 ms ae-1-51.bbr1.Dallas1.Level3.net [4.68.122.1]
14 48 ms 44 ms 42 ms as-2-0.bbr1.Chicago1.Level3.net [64.159.4.225]
15 40 ms 43 ms 41 ms ge-11-2.ipcolo2.Chicago1.Level3.net [4.68.101.16
9]
16 63 ms 60 ms 40 ms ge3-0-1-300.j2.ord.scnet.net [4.79.66.2]
17 44 ms 49 ms 101 ms so-2-1-0.j1.ord.scnet.net [205.234.158.81]
18 45 ms 42 ms 43 ms unknown.ord.scnet.net [205.234.158.202]
19 44 ms 41 ms 41 ms unknown.ord.scnet.net [205.234.173.199]

Trace complete.

lets try it again.
  • 0

#5
CYB3R

CYB3R

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Keshev>tracert 205.234.173.199

Tracing route to unknown.ord.scnet.net [205.234.173.199]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 8 ms 10 ms 8 ms 64.230.197.205
3 6 ms 7 ms 6 ms 64.230.222.41
4 6 ms 6 ms 6 ms core3-toronto12-Gigabite4-2.in.bellnexxia.net [2
06.108.107.121]
5 17 ms 17 ms 17 ms core2-chicago23-pos10-0.in.bellnexxia.net [206.1
08.103.118]
6 17 ms 17 ms 17 ms 64.230.203.150
7 20 ms 17 ms 17 ms chi-bb1-pos1-3-0-0.telia.net [213.248.84.65]
8 18 ms 18 ms 17 ms so0-2-0-250.j2.ord.scnet.net [64.202.110.69]
9 17 ms 27 ms 18 ms so-2-1-0.j1.ord.scnet.net [205.234.158.81]
10 17 ms 17 ms 17 ms unknown.ord.scnet.net [205.234.158.202]
11 18 ms 18 ms 18 ms unknown.ord.scnet.net [205.234.173.199]

Trace complete.

C:\Documents and Settings\Keshev>

i think i did it right this time. The last time i put the :*****after the numbers. I thought that was part of the ip too. anyways. I hope i did it right this time
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
so you say you were upgraded to ultra high speeed internet. what did they do for you? I don't see anything networking wise that indicates network lag.
  • 0

#7
CYB3R

CYB3R

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
they jsut upgraded my speed and changed my modem so it supported wireless networks. Now my dad uses the internet on his laptop through the wireless network. Does this have anything to do with teh lag?
  • 0

#8
Ntd

Ntd

    Member

  • Member
  • PipPipPip
  • 205 posts
I'm sorry to say but wireless and online gaming dont really work. I think with the wireless sometimes it doesn't register and you loose packets, and lag. Also try www.pcpitstop.com they have this ping test and also gives you feedback.
  • 0

#9
MaverickSidewinder

MaverickSidewinder

    Member

  • Member
  • PipPipPip
  • 257 posts

I'm sorry to say but wireless and online gaming dont really work.

View Post



I don't really agree with that...i have a wireless connection and my gaming works fine.

That doesn't really help solve the problem but i just wanted to defend wireless connections! ;)

:tazz:

- Maverick
  • 0

#10
CYB3R

CYB3R

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
anyone else ?? maybe some spyware or virus my antivirus cant detect??
  • 0

#11
atrk

atrk

    New Member

  • Member
  • Pip
  • 3 posts
i am having the same problem as you i did all the commands for rates that my friends uses and still no sign of improvement. I use a dynex enhanced wireless g usb wifi to connect to my router as i also have wireless internet via fios. Now what do i do i have the same result as cyber and this didnt start til 3 days ago i dont know whats wrong with this. I have researched google about this topic several times and also i keep getting the "warning cl_flushentitypacket" on the right hand top side when it lags.helppp
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP