Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Chrome repeatedly crashing, Reddit not working... [Closed]


  • This topic is locked This topic is locked

#16
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

And reddit is still saying, "it works!"


  • 0

Advertisements


#17
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,990 posts

Okay then. On to the next action. :)

 

Please download zoek.exe and save it to your desktop (Firefox users right click and Save Link As...).

  • Close any open browsers.
  • Temporarily disable your AntiVirus program. (If necessary)
  •     Double click zoek.zip
  •     Double click on zoek.exe to run.
  •     Please wait while the tool starts. It will appear to be doing nothing and may take a few seconds to come up.
  •     Copy the text below and paste it into the large window in the zoek tool:


CHRDefaults;
AutoClean;


  •     Click on Run script button
  •     Please wait patiently (it may take a few minutes) until a log report will open (this may be after reboot, if required)
  •     Copy (Ctrl +C) and paste (Ctrl +V) the contents of the opened entire report back here.

Note: It will also create a log in the C:\ directory named "zoek-results.log"
  • 0

#18
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

I'm sorry I can't get the link to work. I even tried it in IE and when I click on exe it won't respond. I saved it to the desktop from Firefox but it just saves an htm file, not the exe file itself.


  • 0

#19
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

I got it, downloaded the zip file.


  • 0

#20
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

Zoek.exe v5.0.0.0 Updated 28-10-2014
Tool run by Owner on Wed 10/29/2014 at 11:34:09.47.
Microsoft Windows 7 Home Premium  6.1.7601 Service Pack 1 x64
Running in: Normal Mode Internet Access Detected
Launched: C:\Users\Owner\Downloads\zoek\zoek.exe [Scan all users] [Script inserted]

==== System Restore Info ======================

10/29/2014 11:37:57 AM Zoek.exe System Restore Point Created Succesfully.

==== Deleting CLSID Registry Keys ======================

HKEY_USERS\S-1-5-21-2138436924-776616838-3317736422-1000\Software\Microsoft\Internet Explorer\SearchScopes\{6F983AA9-79B7-4D5A-9B46-3E116BC60304} deleted successfully

==== Deleting CLSID Registry Values ======================


==== Deleting Services ======================


==== Deleting Files \ Folders ======================

C:\PROGRA~2\Yahoo! deleted
C:\Users\Owner\AppData\Roaming\Yahoo! deleted
C:\Users\Owner\14FCFE7CAB86428A9D2EBFB6F5A7AA6E.TMP deleted
C:\Windows\sysWoW64\config\systemprofile\AppData\LocalLow\AVG SafeGuard toolbar deleted
C:\Windows\SysNative\config\systemprofile\Searches deleted
C:\windows\SysNative\GroupPolicy\Machine deleted
C:\windows\SysNative\GroupPolicy\User deleted
C:\windows\SysNative\GroupPolicy\gpt.ini deleted
"C:\Users\Owner\AppData\Roaming\AOL" deleted

==== Firefox Extensions Registry ======================

[HKEY_LOCAL_MACHINE\Software\Mozilla\Firefox\Extensions]
"[email protected]"="C:\Program Files\Trend Micro\AMSP\module\20002\8.0.1173\8.0.1173\firefoxextension" [08/26/2014 02:46 PM]
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Mozilla\Firefox\Extensions]
"{22C7F6C6-8D67-4534-92B5-529A0EC09405}"="C:\Program Files\Trend Micro\AMSP\module\20004\FxExt\firefoxextension" [04/24/2014 04:54 PM]

==== Firefox Extensions ======================

ProfilePath: C:\Users\Owner\AppData\Roaming\Mozilla\Firefox\Profiles\v5gh73ph.default
- EPUBReader - %ProfilePath%\extensions\{5384767E-00D9-40E9-B72F-9CC39D655D6F}
- Media Hint - %ProfilePath%\extensions\[email protected]

AppDir: C:\Program Files (x86)\Mozilla Firefox
- Default - %AppDir%\browser\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}

==== Firefox Plugins ======================

Profilepath: C:\Users\Owner\AppData\Roaming\Mozilla\Firefox\Profiles\v5gh73ph.default
40AAE0A1A4F664828DF5A95875AEA1C8    - C:\Users\Owner\AppData\Local\Google\Update\1.3.25.5\npGoogleUpdate3.dll -    Google Update
DFC9460CC37E5C414DC4680B10C19E7A    - C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_15_0_0_152.dll -    Shockwave Flash
5CB01CF141E021DAAE96991A5BA57944    - C:\Users\Owner\AppData\Roaming\Mozilla\plugins\npo1d.dll -    Google Talk Plugin Video Renderer
DD31F0C436E4F5E6FA9783FF8A80ADC1    - C:\Users\Owner\AppData\Roaming\Mozilla\plugins\npgoogletalk.dll -    Google Talk Plugin
E3B4EA121F7BDEB0F6366E2BA9608CB5    - C:\Users\Owner\AppData\Local\Citrix\Plugins\104\npappdetector.dll -    Citrix Online Web Deployment Plugin 1.0.0.104
AB87EEFFD18F2BAAFC274E7075EA6C67    - c:\Windows\Microsoft.NET\Framework\v3.5\Windows Presentation Foundation\NPWPF.dll -    Windows Presentation Foundation / Windows Presentation Foundation


==== Chromium Look ======================

HKEY_LOCAL_MACHINE\SOFTWARE\Google\Chrome\Extensions
dflinnddekagfkncpgojoppgnppfkbkj - No path found[]
heoldelcflnigdllmlopiefhkkobendj - No path found[]

Webpage Screenshot - Owner\AppData\Local\Google\Chrome\User Data\Default\Extensions\bdfnieppndfdhcgbmhfdlgdjegclkomk
Google Voice Search Hotword (Beta) - Owner\AppData\Local\Google\Chrome\User Data\Default\Extensions\bepbmhgboaologfdajaanbcjmnhjmhfn
Booking.com - Owner\AppData\Local\Google\Chrome\User Data\Default\Extensions\pficdecjkdlnacnnbkociacmdbpmhdoc

==== Chromium Fix ======================

C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_toolbar.avg.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_toolbar.avg.com_0.localstorage-journal deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.scrabblefinder.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.scrabblefinder.com_0.localstorage-journal deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_services.hearstmags.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_services.hearstmags.com_0.localstorage-journal deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.angkorwatservices.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.angkorwatservices.com_0.localstorage-journal deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\https_www.alldealsasia.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\https_www.alldealsasia.com_0.localstorage-journal deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.alldealsasia.com_0.localstorage deleted successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Local Storage\http_www.alldealsasia.com_0.localstorage-journal deleted successfully

==== Set IE to Default ======================

Old Values:
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{6F983AA9-79B7-4D5A-9B46-3E116BC60304}"
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\SearchScopes\{6F983AA9-79B7-4D5A-9B46-3E116BC60304}] not found

New Values:
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://go.microsoft..../?LinkId=69157"
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{012E1000-F331-11DB-8314-0800200C9A66}"

==== All HKCU SearchScopes ======================

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\SearchScopes
{012E1000-F331-11DB-8314-0800200C9A66} Google  Url="http://www.google.co...={searchTerms}"
{0633EE93-D776-472f-A0FF-E1416B8B2E3A} Bing  Url="http://www.bing.com/...ox&FORM=IE8SRC"

==== Reset Google Chrome ======================

C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Preferences was reset successfully
C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Web Data was reset successfully

==== Deleting CLSID Registry Keys ======================


==== Deleting CLSID Registry Values ======================

HKEY_LOCAL_MACHINE\software\Wow6432Node\mozilla\Firefox\extensions\{38783831-6098-4faa-A9C9-1EE1E343F4D2} deleted successfully

==== Deleting Registry Keys ======================

HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\Google\Chrome\Extensions\dflinnddekagfkncpgojoppgnppfkbkj deleted successfully
HKEY_LOCAL_MACHINE\SOFTWARE\wow6432node\Google\Chrome\Extensions\heoldelcflnigdllmlopiefhkkobendj deleted successfully

==== Empty IE Cache ======================

C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Users\Owner\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Users\Owner\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5 emptied successfully
C:\Windows\SysNative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Windows\sysWoW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Windows\serviceprofiles\networkservice\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Windows\serviceprofiles\Localservice\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully
C:\Windows\serviceprofiles\Localservice\AppData\Local\Temp\Temporary Internet Files\Content.IE5 emptied successfully
C:\Windows\sysWOW64\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5 emptied successfully

==== Empty FireFox Cache ======================

C:\Users\Owner\AppData\Local\Mozilla\Firefox\Profiles\v5gh73ph.default\cache2 emptied successfully

==== Empty Chrome Cache ======================

C:\Users\Owner\AppData\Local\Google\Chrome\User Data\Default\Cache emptied successfully

==== Empty All Flash Cache ======================

Flash Cache Emptied Successfully

==== Empty All Java Cache ======================

Java Cache cleared successfully

==== C:\zoek_backup content ======================

C:\zoek_backup (files=43 folders=6 1572188 bytes)

==== Empty Temp Folders ======================

C:\Users\Default\AppData\Local\temp emptied successfully
C:\Users\Default User\AppData\Local\temp emptied successfully
C:\Users\Owner\AppData\Local\Temp will be emptied at reboot
C:\Users\Public\AppData\Local\temp emptied successfully
C:\Windows\serviceprofiles\networkservice\AppData\Local\Temp emptied successfully
C:\Windows\serviceprofiles\Localservice\AppData\Local\Temp emptied successfully
C:\Windows\Temp will be emptied at reboot

==== After Reboot ======================

==== Empty Temp Folders ======================

C:\Windows\Temp successfully emptied
C:\Users\Owner\AppData\Local\Temp successfully emptied

==== Empty Recycle Bin ======================

C:\$RECYCLE.BIN successfully emptied

==== EOF on Wed 10/29/2014 at 12:22:23.40 ======================
 


  • 0

#21
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

Chrome is still doing the same thing, but reddit is now working.


  • 0

#22
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

Chrome is still crashing but reddit seems better.


  • 0

#23
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,990 posts

 

but reddit is now working.

 

Some progress then. :)

 

Next move is a re-installation of Chrome.

 

Firstly though

 

You might like to backup your bookmarks. Go to the link below to learn how to export Chrome's bookmarks. You can save them somewhere you can find them and import them back to Chrome when you reinstall.

https://support.goog...wer/96816?hl=en

Step 2

Go to the link below for instructions to uninstall Google Chrome. Use the Windows instructions for Windows Vista/ Windows 7/ Windows 8

Note: To clean Chrome properly you must remove your profile information so make sure you tick the "Also delete your browsing data" check box.

Step 3

Download and reinstall Google Chrome.

Tell me if that makes things better.


  • 0

#24
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

It didn't work ...


  • 0

#25
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,990 posts

I take it that means Chrome is still crashing. :)

 

Please download Security Check by screen317 from here .
 

  •    
  • Save it to your Desktop.
       
  • Double click SecurityCheck.exe and follow the onscreen instructions inside of the black box.
       
  • A Notepad document should open automatically called checkup.txt; please post the contents of that document.

 

Next

 

Please download Event Viewer by Vino Rosso and save it to your desktop.

  • Double-click VEW.exe (with Vista or later right click and run as administrator)
  • Under 'Select log to query', Check the System box
  • Under 'Select type to list', Check  Error & Warning boxes
  • Under Number or date of Events > 'Number of events' Type 20 in the 1 to 20 box
  • Click the Run button.

Notepad will open with a log. Please post the log back here.

 

 

So when you return please post

Checkup.txt

Event Viewer Log


  • 0

Advertisements


#26
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

 Results of screen317's Security Check version 0.99.89  
 Windows 7 Service Pack 1 x64 (UAC is enabled)  
 Internet Explorer 11  
``````````````Antivirus/Firewall Check:``````````````
 Windows Firewall Enabled!  
Trend Micro Titanium Maximum Security   
 Antivirus up to date!  (On Access scanning disabled!)
`````````Anti-malware/Other Utilities Check:`````````
 Java 7 Update 51  
 Java™ 6 Update 5  
 Java version out of Date!
 Adobe Flash Player 15.0.0.152  
 Adobe Reader 9  
 Adobe Reader XI  
 Mozilla Firefox 32.0.3 Firefox out of Date!  
 Google Chrome 38.0.2125.111  
````````Process Check: objlist.exe by Laurent````````  
 Trend Micro UniClient UiFrmWrk uiWatchDog.exe
`````````````````System Health check`````````````````
 Total Fragmentation on Drive C: 3%
````````````````````End of Log``````````````````````
 


  • 0

#27
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

The event viewer log is blank, tried it twice and only gives me a blank document?


  • 0

#28
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,990 posts

 

The event viewer log is blank, tried it twice and only gives me a blank document?

 

Okay, we will leave that one for now.

 

Please try disabling Windows Firewall and then try Chrome.

 

Tell me if that makes a difference.

 

To turn off Windows Firewall go to Control Panel > System and Security > Windows Firewall > and on the left panel click Turn Windows Firewall on or off
 

  • In the window that opens check the Turn off Windows Firewall (not recommended) items.
  • Click OK.

 

 


  • 0

#29
nata1ies

nata1ies

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts

No it didn't work. Chrome is Still crashing.


  • 0

#30
emeraldnzl

emeraldnzl

    GeekU Instructor

  • GeekU Moderator
  • 19,990 posts

Let's check if running in Safe Mode works.

 

Boot into Safe Mode:

1) Restart your computer
2) After hearing your computer beep once during startup, but before the Windows icon appears, tap F8 continually.
3) If you are asked what mode to bootup in press Esc to boot in the default settings
4) Instead of Windows loading as normal, a menu should appear
5) Select the option to run Windows in Safe Mode.

 

Tell me if that makes a difference.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP