Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Jpg's, Png's, and Gif's will not save to "My Pictures&


  • Please log in to reply

#16
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

The reason is almost surely that the default action for .gif files is wrong. That's the info I've been trying to get for a while now.
 
Open a Command prompt and enter
 
>assoc .gif
Response should be: .gif=giffile

>ftype giffile
Response should be: giffile="C:\Program Files\Internet Explorer\iexplore.exe" %1
 
What do you get?
 
 
 
To fix XP, download and run the .gif fix from the Doug Knox website: Windows XP File Association Fixes

To fix Windows 7, download and run the .gif fix from Brink's tuutorial: Restore Default Windows 7 File Extension Type Associations


  • 0

Advertisements


#17
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

Where do I find command prompt?  Is that the search in the start menu?


  • 0

#18
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

I don't use IE, I use Opera for my browser.


  • 0

#19
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Start, All Programs, Accessories, Command Prompt

 

or

 

Press Windows key (next to left Ctrl key) and R key to open the Run box.

Type cmd and press Enter.

 

As for Opera vs IE, it probably doesn't matter. This is the system default. I use Seamonkey and the setting are as I showed.


  • 0

#20
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

OK.  


  • 0

#21
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Yoohoo,,,,LMBO.....I have a a question here?

I was using XP on my pc (using Firefox browser) when this all started.

When I say "when this all started" I mean when I first wasn't able to "save as".

I then went to my laptop right away, which is Windows7 (using Firefox too), and discovered that  it's not letting me save on it either.

 

Are you telling me that my .gif default setting has changed on both of my computers?

I find that highly unlikely when they aren't on a network or am I not getting this?

 

All of the information that you need I have given.....what whindows, what browser and I gave screenshots.

 

 

Hangin in there... :prop:

 

OK I have an attachment of the command prompt...

I am suppose to be trying this, right?

 

It says "no home" so where do I go from there when I have Firefox?

 

giffilepromptcommand.png


Edited by susym, 10 November 2014 - 05:55 PM.

  • 0

#22
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Ok I did a system restore back to October 23, a couple of days before I first posted at our Animation Lessons forum that I couldn't save anything and it didn't help.

It's still doing the same thing.


  • 0

#23
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

From the command prompt  window, type

 

assoc  .gif=giffile

 

See if that fixes the problem you have been having.

 

If not go to the Doug Knox site I gave the link for. Click on the Gif file association fix to download xp_giffile_fix.zip

Unzip it and you will get xp_giffile_fix.reg

Double click on that to apply the registry fixes.

Click Yes to apply the change.

 

See if that fixes the problem.


  • 0

#24
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

I don't have time this morning to try that but I did switch browsers from Firefox to Chrome for right now and everything is saving.

I've had people suggest to switch browsers cause Firefox has been doing some funky things.

So far I was able to save everything in site.....everything that were PSP9 icons the other day are now saved.

 

I'll be back later to try your suggestion with Firefox.


Edited by susym, 11 November 2014 - 03:15 PM.

  • 0

#25
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

For Firefox, is Always ask selected in Options?

 

 


  • 0

Advertisements


#26
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Under General Options, yes, the always ask is ticked.

 

The only thing that I have discovered is that it's Firefox.

If I switch browsers, which I did to Chrome, I can save as usual.

So, it definitely has something to do with Firefox.

 

You can probably close this thread cause I've not made any changes in my settings at all and we're not getting anywhere.

 

Thanks for your help.


Edited by susym, 13 November 2014 - 01:29 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP