Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can not go to a certain website

windows 7 firefox/chrome

  • Please log in to reply

#1
Joe-King

Joe-King

    Member

  • Member
  • PipPipPip
  • 112 posts

I can go to any website i have ever wanted to go to, I have had this issue for a long time and it is a huge headache. The website i am trying to go to is one of my bank websites. I have 2 banks mine and my wife has a bank which is the one that i am having problems with. It is First arkansas bank . com without all the spaces. all one word. I just need someone that knows what i can do to make my computer go to this webpage. I have tried ( private window, Safe mode, using different browsers, turning off my adblock plus, turned off my antivirus programs, even tried turning off all process that were running using bare minumum) Any advice or tips would be highly apriciated. Joe


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Try resetting IE back to its original defaults. In IE, click Tools > Internet Options > Advanced tab > Reset... button. Select "Delete personal settings", click the Reset button, then restart IE and try getting to https://www.firstarkansasbank.com/.


  • 1

#3
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

IE/Internet Explorer? What would i have to do if i deleted Internet Explorer off my computer. The reason i deleted it is because it was always jumpy and seemed to be infected or something.


  • 0

#4
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Ok then, which broswer are you trying to use?


  • 1

#5
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Im downloading Internet Explorer and will try what you said before. Thanks for answering SpywareDr


  • 0

#6
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

I use Firefox as a normal everyday browser but sometimes use Chrome as well


  • 0

#7
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Firefox has an option that lets you temporarily disable themes and extensions, so you can still use your browser even if one of your add-ons is buggy. It's called safe mode and it's "a special Firefox execution mode that can be used to troubleshoot issues in Firefox. In Safe Mode, you can reset some settings or disable add-ons that might be the source of the issue. By comparing Firefox behavior in normal mode to its behavior in Safe Mode with various items disabled, you may be able to diagnose issues."

 

Google Chrome doesn't have this feature, but you can open an incognito window to temporarily disable extensions.


  • 1

#8
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Ok, Sorry if i seem to be asking dumb questions, Do you mean running the whole pc in safe mode (F8 on windows startup) Then using firefox?


  • 0

#9
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

I just tried in Chrome again and it comes up with error (No Data Received) I do not have any extensions on chrome


  • 0

#10
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

No, not Windows' Safe mode, Firefox's safe mode. The instructions were under that "safe mode" link I posted above. On my version of Firefox, I can click Help > Restart with Add-ons Disabled....


  • 1

Advertisements


#11
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Make sure you are trying to get to:

 

https://www.firstarkansasbank.com/.

 

not:

 

http://www.firstarkansasbank.com/.


  • 1

#12
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

Ok sorry i found what you meant. It wouldn't work for me with the desktop icon i had to use the taskbar icon. If i reset firefox settings will it delete my bookmarks. Or what all does that reset


  • 0

#13
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

In Firefox, click Help > Restart with Add-ons Disabled... then try going to https://www.firstarkansasbank.com/


  • 1

#14
Joe-King

Joe-King

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts

(Problem loading page, The connection was reset)


  • 0

#15
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,803 posts

Did you try IE (Internet Explorer)?

 

Is your computer plugged into the same router as your wife's computer?

 

Are you running Vista or Windows 7?


  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP