Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Bluetooth Problem


  • Please log in to reply

#1
asusha

asusha

    Member

  • Member
  • PipPip
  • 30 posts

Hi,

I pair my Plantronics Calisto Pro Bluetooth Headset to my desktop computer (Windows 7 x64), and it showed that everything is OK but when I tried to use, it doesn't work.
When I press icon of sound on the taskbar and I go to Playback or Recording there is there Bluetooth Hands-free Audio but is Disconnected, and I don't have any idea how to connect this and make to work.
Can someone help me to solve this problem? I will really appreciate any help.cry.gif

 

P.S.
I did everything like supposed to be. I attached few images to show my situation.

Like you see everything looks OK, but when I try (1 pic)to press Control for Calisto, nothing will happen and (5 pic) when I try to press Connect for Bluetooth nothing happened too.

I didn't mention but after pairing in one moment everything was working but in one minute by itself dissapeared to the state which i have now.

Attached Thumbnails

  • 1.png
  • 2.png
  • 3.png
  • 4.png
  • 5.png

Edited by asusha, 03 November 2014 - 08:18 AM.

  • 0

Advertisements


#2
asusha

asusha

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts

Is there anyone who can help me?


  • 0

#3
asusha

asusha

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts

Hi,
Yesterday I bought USB BT400 Adapter.
I started everything from beginning and there is exactly the same situation. Nothing changed. If you look to the picture, everything is pair and installed and when I ask them, they said that was something wrong with Windows configuration (not 100%).
Point is that they didn't have any clue what is wrong.
P.S.
I didn't mention that before when I installed USB Bluetooth Adapter, and I pair my device in the Playback and Recording devices when I tried to connect it worked for very short time and after this somehow disconnected by itself.
I don't know if I explain well what's happened, but if you want to ask something to make clear, please don't hesitate.


  • 0

#4
asusha

asusha

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts

No Help?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP