Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Buy New Hardware, Re-Image Drive with Old XP OS and Apps


  • Please log in to reply

#1
rmm54

rmm54

    New Member

  • Member
  • Pip
  • 7 posts

My HP power supply, when unplugged, needs to be restarted with a hair blower. The on board graphics seems to be laboring. When the graphics get intense they slow down and the cpu fan sounds like a hair dryer on high. Hard to talk on phone with all that going on. The computer is 8yrs old. Now that I'm working at home. I'm using it way more than I ever did. I have multiple old programs for XP that would cost hundreds to replace for a new OS. Need ideas.

 

First question: Would I gain anything if I bought a new Desktop PC and installed my old XP OS on it                               with all my apps?

 

Second question: Setup Dual Boot?

 

Thanks for your time

 

 


  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

:welcome:    rmm54,

 

My HP power supply, when unplugged, needs to be restarted with a hair blower. 

 

 

Please explain what you mean.

 

The other behaviour that you describe, overheating is one possible cause and a full hard drive another but due to the age of the computer it could be both, this needs to be sorted out first or there is a chance that you will end up with a non working computer and the loss of all data on the HDD.

 

Reducing Heat Inside the PC to Prevent Overheating this for notebooks only.

 

Please provide information about your computer, this includes is it a notebook or desktop, is it a custom build or brand name such as Dell or HP, if it is a brand name provide the model name or series number (not serial) if a custom build post the brand and model name or number for the MB, add on video card if one is used and the PSU (power supply unit) providing these details will enable us to better assist you.

 

NB: So that I can confirm that you have received notification of my reply to your topic please click on the Follow this topic tab at the upper right corner of the page. 


  • 0

#3
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

phillpower2,

 

Hair dryer Explanation:

I unplugged my pc to install more ram. Plugged it back in and got the blinking green light at the back of the computer on the power supply and would not power on. Googled the problem and ran across this site. http://h30434.www3.h...d-p/4467/page/2. It was a quick fix that worked in my situation. I’m a “Duck Tape” kind of person, make it last.

 

Here are the other PC Details:

HP Media Center m1180n Desktop PC, 061 PJ467AA-ABA M1180N 0qr1112RE101PUFFE00

Motherboard: Asus PTGD1-LA (HP name: Puffer-UL8E), Socket LGA775, FSB 800 MHz

Pentium 4 550 (P) HT 3.4 ghz

Integrated Graphics, Radeon X700 Series, Display Adapter

Drive 0: Intel SSDSA2M080G2GC, Free: 35.69gb

*Drive 1: ST31000528AS, Free:190.68gb (Storage)

*Creative AudioPCI (ES1371,ES1373) (WDM)

Power Supply: 300 Watts

Windows XP Media Center Edition Service Pack 3 (build 2600)

 

Note:*Add-on’s

 

I also failed to mention since I’ve owned this pc it has always hung up for 15-45 seconds, intermittently. Have tried re-install os, new Drive 0, turning services on and off.

 

Thanks for your time


  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

Thanks for the additional information rmm54  :thumbsup:

 

First off all I do not feel that you need to go to the expense of purchasing a new computer, unless you wish to that is, I would however swap out the present PSU for a quality brand such as Antec, Corsair, EVGA, OCZ or Seasonic, this due to not only the need to use a hair dryer to kick start it but also the fact that it is 8 and potentially 10 years old, even modern bronze rated PSUs from quality brands in the main only have a 3 year warranty so yours unless already previously replaced has well outlived its life expectancy.

 

You mention upgrading the Ram, how clean/dusty was the inside of the case.


  • 0

#5
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

phillpower2,

 

The internals are very clean. The desktop is on my desk away from dust and I clean every two months. Maybe heat sink paste dried out?. The Belarc analyzer showed a system temp 57-58c. I've also had both sides of pc removed for more ventilation.


  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

Good that things are nice and clean and while those temps are quite high for a system that is idle they are below the maximum thermal footprint for the two versions of the CPU that you have, see below, the thermal paste is unlikely to need replacing as if left alone it will normally last the lifetime of the computer and only needs cleaning off and reapplying if the heatsink and cooling fan are removed for some reason, the cooling fan itself though can become inefficient though if the bearings begin to wear out or if the blades become clogged, the latter is not likely as you have said that inside the case is clean and you would hear rumbling or grinding etc noises if the bearings were going out;

 

Minimum/Maximum operating temperature  ?  5°C - 67.7°C (775_VR_CONFIG_04A) 5°C - 72.8°C (775_VR_CONFIG_04B)

 

 

Download Speedfan and install it.  Once it's installed, run the program and post here the information it shows.  The information I want you to post is the stuff that is circled in the example picture I have attached.

If you are running on a vista machine, please go to where you installed the program and run the program as administrator.

 

speedfan.png

 (this is a screenshot from a vista machine)

 

 Download then run HWMonitor and post a screenshot so that we have a comparison to the Speedfan results, details from here

 

To capture and post a screenshot;

 

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing... BE SURE TO SAVE IT AS A .JPG ...otherwise it may be to big to upload... then after typing in any response you have... click on browse...desktop...find the screenshot..select it and click on the upload button...then on the lower left...after it says upload successful...click on add reply like you normally would.

 

Screenshot instructions are provided to assist those that may read this topic but are not yet aware of the “how to”.


  • 0

#7
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

phillpower2, 

 

See attached file for info you requested.

Attached Thumbnails

  • SpeedFan and HWMonitor Results.JPG

  • 0

#8
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

The +12V rail on the PSU is a little on the low side but the main concern is the voltage going to the CPU (VCore) even the lowest reading of 1.518V is too high and your CPU is effectively being fried, the max voltages btw should not exceed 1.425V full details

 

Please restart your computer and check the temperatures/voltages in the BIOS, no screenshot is required just make a note of the temperatures and the +3.3V, +5V and the +12V and post them with your next reply.

 

NB: BIOS voltage readings.

The readings are not conclusive in the BIOS as the computer is under the least amount of load, if they are higher or lower than what they should be though it does suggest a PSU problem.


  • 0

#9
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

"Please restart your computer and check the temperatures/voltages in the BIOS, no screenshot is required just make a note of the temperatures and the +3.3V, +5V and the +12V and post them with your next reply."

 

Phillpower2,

The only measurements in the bios is CPU Temp (62c) and fan speeds CPU 2736 and System 2076. I went through all settings. HWMonitor is the only app that shows the info you are looking for. Do you have another app I should try for another comparison?


  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

Download then run Speccy and post the resultant url for us, details here


  • 0

#11
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

phillpower2,

 

As per your request: http://speccy.pirifo...4Ce6HrtIlY5DCuW


  • 0

#12
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Thank you rmm54  :thumbsup:
 
Speccy confirms that the voltage to the processor is way to high, this would explain why the CPU temps are continuously high;
 
Voltage
+5VTR: 4.973 V
CPU CORE: 2.212 V
ATX +3.3V: 3.298 V
ATX +5V: 4.973 V
ATX +12V: 11.733 V
 
If you would like to try another software, uninstall Speccy if you do not wish to keep it then download CPU-Z from here and then post a screenshot of the CPU results.
 

To capture and post a screenshot;

 

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing... BE SURE TO SAVE IT AS A .JPG ...otherwise it may be to big to upload... then after typing in any response you have... click on browse...desktop...find the screenshot..select it and click on the upload button...then on the lower left...after it says upload successful...click on add reply like you normally would.

 

Screenshot instructions are provided to assist those that may read this topic but are not yet aware of the “how to”.


  • 0

#13
rmm54

rmm54

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

phillpower2,

 

No thanks on trying other apps. I greatly appreciate your time and efforts in resolving my PSU problem. I am going to shop around for a new one. Again thank you for your expertise. CUL  :D


  • 0

#14
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

May I make a suggestion before you replace the PSU, this in case a bad setting in the BIOS is responsible for too much voltage going to the CPU, remove the CMOS battery from the MB for a few moments and then replace it, see attachment below;

 

You are welcome btw  :)

 

 

Attached Thumbnails

  • MB batteries..jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP