Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Links in Microsoft Word

  • Please log in to reply




  • Member
  • PipPipPip
  • 588 posts



I have Windows XP Pro x64, MS Word and use Firefox.  I also have IE 8 for x64 installed because I still use it occasionally.  Until a few months ago, I was able to click Ctrl+Click on a link in MS Word to have it open the link but it won't do it anymore.  One error message says "No program is registered to open this file" and another one says "Cannot find *file location* Content.IE5\Q4VFPWC0\1000259[1].txt file. Do you want to create a new file?"  If I click on "No" nothing happens.  If I click on "Yes" a blank WordPad doc opens. 


Does anyone know if MSWord somehow lost a file or something and it needs to be reinstalled or can it be just given a command to do it?




  • 0





  • Topic Starter
  • Member
  • PipPipPip
  • 588 posts

I thought I'd give a little more info.  I found the Content.IE and Temporary Internet Files folders.  I attached some screenshots.


One of them says "No program is registered to open this file."  Is there a way to tell MS Word that a certain program is registered to open the hyperlink?


The other one basically says that  EWIG41JE\signup[1].aspx file wasn't created.  Why not?  How can I tell MSWord or the hyperlink to create this file since it's needed?


I also did some internet searches for the problem but each fix mentioned didn't work.  I also went into the registry and did this:


To work around this issue, either add the ForceShellExecute subkey, if it is not present, and set the Value data, or if it is present, set the Value data of the ForceShellExecute subkey.

Adding the Internet Subkey to the Registry and Setting the Value Data


  1. Quit any programs that are running.
  2. Click Start, and then click Run. Type regedit in the Open box, and then click OK.
  3. In Registry Editor, browse to one of the following subkey (create the keys when they do not exist):

For a 64 Bit version of Office on 64 bit version of Windows



  1. Make sure the Internet subkey is selected. On the Edit menu, point to New, and then click DWORD Value. Add the following registry value:

Value Name: ForceShellExecute

  1. Double-click ForceShellExecute, and then set the Value data to 1. Click OK.
  2. On the Registry menu, click Exit.




After I did this, I started to receive a MS error message that says: "An Unexpected Error Occurred."


I couldn't find out how to do this:

Application used to perform function on my machine read “C:\Program Files\Internet Explorer\IEXPLORE.EXE” -nohome %1.  Changing it to “C:\Program Files\Internet Explorer\iexplore.exe” -nohome did the trick!




Does anyone have any ideas about all of this?




Attached Thumbnails

  • Content.lIE5 Search Results cropped.jpg
  • MS 1 cropped.jpg
  • MS 2 cropped.jpg
  • index.dat screenshot.JPG
  • Temporary Internet Files Search cropped.jpg

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP