Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

When Clicking Link in Email, Multiple Chrome Tabs Open

windows 7 outlook 2003 chrome links

Best Answer Ztruker , 29 April 2015 - 07:33 PM

Completely uninstall then download and reinstall Chrome perhaps. Go to the full post »


  • Please log in to reply

#1
awesomesauce

awesomesauce

    Member

  • Member
  • PipPip
  • 21 posts
Hi there.
 
I have Windows 7, operating Outlook 2003. My default browser is Chrome.
 
My issue is this:
 
If my internet browser is completely closed and I click on a link in an email in Outlook, it opens the link but also opens 3 other blank tabs like this:
 
 
Please help if you can.
 
Thanks in advance

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts

Check Chrome options, see if more than one Home page is defined (the page that loads when you start Chrome).


  • 0

#3
awesomesauce

awesomesauce

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

Hi,

 

Thanks for your response. I only have one homepage set (www.hotmail.com). 

 

When I open the browser normally, only the homepage opens, so there isn't an issue there.

 

The issue occurs when I click a link from an email in Outlook.


  • 0

#4
jca

jca

    New Member

  • Member
  • Pip
  • 1 posts

Hey there Awesomesauce. Did you ever find out what was causing this? Mine is doing the same thing and you're one of the few I've found that looks exactly like what mine is doing. Thanks, John


  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts

Try this:  Reset Chrome browser settings


  • 0

#6
awesomesauce

awesomesauce

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

Hey there Awesomesauce. Did you ever find out what was causing this? Mine is doing the same thing and you're one of the few I've found that looks exactly like what mine is doing. Thanks, John

Hi John, no fix found yet. I've just ignored it, it's more annoying than anything. If you find an answer, please let me know. Thanks, AS


  • 0

#7
awesomesauce

awesomesauce

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

Hi Ztruker, nope that doesn't work.


  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts
✓  Best Answer

Completely uninstall then download and reinstall Chrome perhaps.


  • 0

#9
awesomesauce

awesomesauce

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

Completely uninstall then download and reinstall Chrome perhaps.

 

That worked - thanks a lot!


  • 0






Similar Topics


Also tagged with one or more of these keywords: windows 7, outlook 2003, chrome, links

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP