Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my pc sounds like there is something running when there isnt it it is


  • This topic is locked This topic is locked

#31
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
What error do you get ?
  • 0

Advertisements


#32
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

It asks me to connect to the internet and click OK, but I am already connected so I click OK and it just asks me again and wont do anything......


  • 0

#33
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
OK lets do a deep scan

Download AVPTool from Here to your desktop

Run the programme you have just downloaded to your desktop ( it will be randomly named )

First we will run a virus scan
Select the cog to access scan areas
Kas%20front.JPG

On the first tab select all elements down to OS C and then select start scan
https://dl.dropboxus...s Scan area.JPG

Once it has finished select reports and post the detected threats
.

Now an analysis scan
Select the Manual Disinfection tab
Press the Gather System Information button

kas%20manual.JPG

Once it has completed then click Step 2 Report sending
avp%20report.JPG

Click avptool.sysinfo.zip
And you will be taken to the zip file that needs to be attached
  • 0

#34
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

it took 12 hours to scan :no:  :upset: it says no threats detected


  • 0

#35
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Could you do the second part now (it should only take a few minutes)

Now an analysis scan
Select the Manual Disinfection tab
Press the Gather System Information button

kas%20manual.JPG

Once it has completed then click Step 2 Report sending
avp%20report.JPG

Click avptool.sysinfo.zip
And you will be taken to the zip file that needs to be attached
  • 0

#36
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

im working on it now


  • 0

#37
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

here

Attached Files


  • 0

#38
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Are you still getting the fan revving up ?
  • 0

#39
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

yes I was just reserving some redbox movies and it did it then and continued even after i was done........


  • 0

#40
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

i opened task manager

 

cpu usage was 24% memory 50% 

 

there was a winword.exe file that was open but i havent opened word since yesterday, so i closed it memory 51% cpu 0%

 

but i do know that exe file isnt always open as i look at task manager a lot, and the noise I am hearing isnt the fan, I can hear the fan right now, the noise i am hearing is different from the fan its that little pinking sound that a pc makes when it is doing something, but sometimes i am reading something and it starts........you know the kind of noise that old pcs made when they were booting onto a disk.........................sort of something like that.


  • 0

Advertisements


#41
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

ok so everything was quiet i opened thunderbird to check mail and pc went bananas with that sound........... all is quiet now well i can hear the fan or what i think is the fan.

 

i dont think its bullguard as this was happening prior to that purchase................

 


  • 0

#42
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Does it sound like this or similar
  • 0

#43
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

SORT OF NOT SLOW LIKE THAT BUT ITS DEFO SOMETHING LIKE THAT


  • 0

#44
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
That is the sound of a hard drive failing, I would recommend that you back up your data now

What make is your hard drive ?

Go to control panel > device manager and open the disc drive heading

Capture.JPG
  • 0

#45
tuufulhundin

tuufulhundin

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 126 posts

ST1500DL003-9VT16L


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP