Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

UPS worldship issue


  • Please log in to reply

#1
tedmon23

tedmon23

    New Member

  • Member
  • Pip
  • 1 posts

Hello and thanks for any help in advance. I am using batch import in ups to import a csv file. Once the file is downloaded I go directly to batch import there are no issues. The labels print out fine. The issue comes when I go into the csv file and save the zip code column as text (we have zero zip codes to ship to) and then go to batch import. It sees the number of labels to print, but when UPS starts to process I get-error finding in the SHIP_TO_ZIP column process abandon-no problems. I am using open office and had no issues doing this until today. As far as I am aware, nothing has been changed with the mapping. Again thanks for any help that anyone can provide.


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP