Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound From Speakers (Resolved)


  • Please log in to reply

#1
Jackpine

Jackpine

    Member

  • Member
  • PipPipPip
  • 282 posts

I recently had a problem with my computer continually rebooting.  Phillpower2 solved that for me.  However, a day or two later when I tried to play a DVD, the video would play but there was no audio.  Same thing with watching a Youtube video.  As a matter of fact, anything that should have sound associated with it is silent.

 

My computer has an Asus P5LD2 Deluxe motherboard with Windows XP, and Realtek ALC882M HD Audio 8-CH CODEC.  This is set as the default audio player.

 

I have two JBL speakers connected to the rear line out jack (lime green) as they have been for years. (They are designated as the front speakers per the Realtek HD Audio Control Panel Manager.  Speakers are also set to 2CH.)  For some reason there is only a very, very faint sound even with the volume control set to max.  But when I plug the speakers into the front headphone jack, there is proper sound.

 

Any help in solving this would be greatly appreciated.

 

Thanks.


Edited by Jackpine, 12 January 2015 - 11:23 AM.

  • 0

Advertisements


#2
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Hi Jackpine :)

It looks like your sound drivers might have been damaged. If you are using Windows XP 32-bits, please download and install these drivers:

http://dlcdnet.asus....sta_6015350.zip

If you are using Windows XP 64-bits, download and install these instead:

http://dlcdnet.asus....sta_6015350.zip

You can find out if you're using Windows XP 32 or 64-bits by right-clicking on My Computer and selecting Properties. From there, if you use 32-bits, nothing will be written by Windows XP, however if you use 64-bits, it'll be specified. Once the drivers are installed, please restart your computer and see if it works.
  • 0

#3
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

Hi Aura, before I install the drivers, please note the following:

 

  • when I click on the link, it says Vista.  I have the 32 bit Widows XP operating system.  Is that the correct link?
  • I do get sound from the front panel headphone jack with my speakers connected.  If the sound drivers are damaged, shouldn't there be no sound from the rear as well as the front panels?

Thanks.


  • 0

#4
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Good questions :)

Yes, the download link is alright. Talking about it, both download links are the same. Which means that the archive contains drivers for Windows XP 32-bits to Windows Vista 64-bits and even maybe Windows 7. So it's safe to download and install them. Also, if the drivers weren't the right ones for your Windows OS, you would be notified by an error when trying to install them.

Drivers often behaves in a weird way, hence why I said that they are probably damaged/corrupted. For some features they may work, but for others they might not. Installing new drivers ensure that you use correct and stable drivers and that they aren't affected in any other ways.
  • 0

#5
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

OK, thanks Aura.  I will try this when I get home from work and let you know how it turned out.

 

By the way, does installing the drivers from the link do the same thing as uninstalling Realtek HD Audio and then rebooting the computer?


Edited by Jackpine, 13 January 2015 - 12:44 PM.

  • 0

#6
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Sorry for the late reply, didn't notice the edit. And no it doesn't. Letting Windows reinstall the drivers will either reinstall the ones that were just uninstalled (if you didn't check the option to delete them when uninstalling the device) or it'll install the drivers Windows can find in the Windows Updates, which are most likely not the latest up to date.
  • 0

#7
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

I downloaded and installed the drivers from the link, restarted the computer and tried playing a Youtube video.  No sound from the rear line out jack, but sound from the front panel headphone jack.  I await further instructions.


  • 0

#8
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Did you play with the Realtek Audio Manager to see if you can manually configure the output of your speakers?
  • 0

#9
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

Yes, but as before, the sound is extremely faint from the left and right speakers when plugged into the rear line out jack.  The sound is normal when plugged into the front headphone jack.


Edited by Jackpine, 13 January 2015 - 06:41 PM.

  • 0

#10
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Simple question, since I've seen the same kind of thread yesterday on another forum, are you sure that you plugged the speakers AUX cable in the right AUX port, which should be the green one? Didn't you inverse it with the mic AUX port which is pink?
  • 0

Advertisements


#11
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

Front panel: Pink - microphone, Green - Headphone.  When I plug into the front panel, I insert the jack into the green port, and get proper sound.

 

Rear panel: Pink - microphone, Green - Line out (always used for the 2 channel speakers, Blue - Input for other audio sources, Black - 8 channel side speaker configuration, Orange - Centre, subwoofer speakers, Grey - Rear speakers.  I always had my speakers plugged into the Green port.  Now, there is only the slightest of sounds.


  • 0

#12
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Sorry about the delay, there's something I would like you to explain me. In the first post you mentionned this:

I have two JBL speakers connected to the rear line out jack (lime green) as they have been for years. (They are designated as the front speakers per the Realtek HD Audio Control Panel Manager. Speakers are also set to 2CH.)


However, in your last post, you describe the "Grey" port to be the one used for the "rear speakers", which is, from my understand how you wish to use these speakers.

Rear panel: Pink - microphone, Green - Line out (always used for the 2 channel speakers, Blue - Input for other audio sources, Black - 8 channel side speaker configuration, Orange - Centre, subwoofer speakers, Grey - Rear speakers.


Therefore, wouldn't it be logic to plug the speakers in the Grey port and see if the sound works correctly? Since you would plug "rear" speakers in the "rear" port.
  • 0

#13
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

The grey port is only used when the speakers are set up in an 8-channel configuration: 2 rear, 2 front, 2 side, 1 centre, 1 subwoofer.  The Realtek HD Audio Manager also needs to be set to 8CH for this to work.  I have set the Manager to 2 channel, which means that my two speakers (that don't work) are connected to the rear green port (which can also be used for rear speakers, but when 8channel  mode is selected.)  I hope this is clearer.


  • 0

#14
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Okay now I understand, thank you :) Can you try resetting the settings of both the sound card itself? To reset the sound card settings, go in the Control Panel, then click on the Sound icon. From there, select your sound card and click on "Settings". Go to the "Advanced Statistic" tab and click on Default Settings.
  • 0

#15
Jackpine

Jackpine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 282 posts

Done as requested.  No change.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP