Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CoD and UO Punkbuster problems


  • Please log in to reply

#1
Bladerunner83rd

Bladerunner83rd

    New Member

  • Member
  • Pip
  • 4 posts
ok, so i start off by installing my Call of Duty (1.0) and i download the 1.5 patch. I go to start the game i go to multiplayer options, and i click yes on hud, allow download, and PunkBuster., but when i go to play on either COD or UO it kicks me, i go to look in my CoD folder, and there isnt a PB file, i have tried uninstalling creating a PB file ,everything, i dont kno what to do next. its like it switches all of the multiplayer options back to default when i exit or go into a server... im trying out for a clan and can't play because of my game not working, plz help!!! ;) :tazz: ;) :tazz:

P.S. Both games are bought and i have both CD's and i am capable of re-installing. ;)

Edited by Bladerunner83rd, 12 June 2005 - 11:13 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
ok sometimes cod can be a bit wierd that way. look for config_mp.cfg. open it with wordpad (so the formating will be correct). look for:

seta cl_punkbuster "1" 1 is enabled. 0 is disabled.

make sure there is a pb folder under the cod install directory. then per the pinned instructions in the gaming forum, run pbweb.exe to update punk buster.

you may also have to open up the config_mp file in the call of duty\uo and edit it is as well.

please note that if you have uo you need to patch it as well.

starjax
  • 0

#3
Bladerunner83rd

Bladerunner83rd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
it still isnt working...i dont kno what is wrong, everytime i click yes, i exit the game come back and it says no, It does this only for "PunkBuster" and "Hud Allow" under Multiplayer Options... thanx for trying to help, i sent u a copy of my .cfg file to see if u can fix it.

its a .txt because ur server said i cant send a .cfg file extension, so u are going to have to find the problem and tell me exactly what to fix on the real thing.
THANK U SOO MUCH!

Attached Files


Edited by Bladerunner83rd, 12 June 2005 - 01:21 PM.

  • 0

#4
Bladerunner83rd

Bladerunner83rd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
WILL SOMEONE PLZ HELP ME, it still doesnt work...
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try this file and see what happens.

Attached Files


  • 0

#6
Bladerunner83rd

Bladerunner83rd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
no difference
  • 0

#7
[0H]PhArA[ETG|4|LIFE]

[0H]PhArA[ETG|4|LIFE]

    New Member

  • Member
  • Pip
  • 1 posts
[FONT=Arial][B][COLOR=blue]About your punkbuster problem...what are your computers exact specs??? :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP