Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

LAN Question

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
In my local area network connections I receive a message for my broadband/ethernet connection when I plug it in. It says "a network cable is unplugged" and when I do ipconfig in the command prompt it says "media disconnected" even though the cable is connected. I am able to connect to the LAN with my USB connection, but I would like to be able to use the ethernet port to free up the USB port. Any suggestions? The best guess I have is that the ethernet port is shot or something to do with the motherboard. Any information or suggestions would be useful. Thank you.
  • 0




    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
try uninstallin and reinstalling your NIC card.
if it is removable try using that card in a different machine
if you have access to a different Nic try it in your pc
if you have a different ethernet cable try a new cable
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP