Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System hangs at shutdown...

shutdown problems win 8.1 and classic shell

  • Please log in to reply

#46
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

OK... but the shutdown problem persists.  I just shut down and restarted.  I got the full hang.  Light stayed on.  I had to hold the buttone on the case in until the light finally went out.  And I got the OVERCLOCKING FAILED message at startup.  Had to go into the BIOS and out again in order to start Windows.  Yucky.  :)


  • 0

Advertisements


#47
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts

I thought you say it was working? Does it do this each time?  Update your drivers with this free tool. :)

Snappy driver installer

 https://code.google....iver-installer/


  • 0

#48
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

Here's what happened:

 

I did neglect to close all programs before shutting down.

I got 1 or 2 "mini" hangs, where the light went out immediately when I pushed the button, and there was no problem restarting.

 

There were 1 or 2 full shutdown hangs.  OVERCLOCKING FAILED at startup.

 

At other times there were no hangs.


  • 0

#49
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

The shutdown problem is still there.  Different levels of the problem, sometimes seemingly depending on what happens during the days usage.

 

I really suspect the Classic Shell combo with Win 8.1.  I'm gonna start looking at the unmodified version of Win 8.1 so I'll be able to handle it when Classic Shell is gone.

 

If that doesn't fix the shutdown problem, then it's probably Win 8.1 itself.  I may just have to wait 'til Windows 10.  There HAS to be a REASON for this annoying problem! 


  • 0

#50
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

This computer is only about 6 months old.  It's a top-of-the-line machine, with lots of storage, memory, and a giant video card.  It's running faster than it did when I first got it, thanx to you...  :)  but I think we've gone a bit too far!  :)  I'd really like the list of programs I've downloaded to remain in my browser.  But I donno how to make that happen.  I looked in WIPE, and unchecked HISTORY OF DOWNLOADS but that didn't help.  The last thing I downloaded did not remain on the list after a restart.  (I'm not looking for the old list to be brought back though.)

 

I didn't see any indication of bad drivers in DEVICE MANAGER.  Do you still think Snappy Driver Installer will help as far as the shutdown issue?  I'm sure that program will come in handy as the system ages though.  :)

 

I'm gonna try a few shutdows now, to see what happens.  WIPE has a CLEAN AND TURN OFF icon on my desktop.  If I get a hang at shutdown now, I'll try using that?  After that, are you out of ideas? 

 

I appreciate your help, even if the shutdown issue didn't go away.

 

If Windows 10 doesn't fix the problem, I guess om gonna be pretty upset!  This system cost a GOOGLEPLEX dollars!!!!! 


  • 0

#51
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

OK, to simplify...

 

I'd like my downloads to remain in my browser.

I'd like my bookmarks to remain in my browser as well.

If I know how to turn that stuff on and off, I'd feel much better about it.  :)


  • 0

#52
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

I forgot to mention... something weird happened a short while ago this morning.  A purple band appeared across my screen with text on it.  YOU'RE ABOUT TO..... I think that's what it said.  The computer restarted before I could read the text.  I'm pretty sure I didn't accidentally press anything.  Maybe this is nothing?  :)


  • 0

#53
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

This is the mystery of the ages!!!!!!!!!!!  :)  I used the WIPE icon that cleans and shuts everything down... and I got a full hang!!!!!  And then I had to retrieve passwords to get into both of my email accounts.  So though cleaning out a lot of junk from the system makes it run faster, I wanna back off a BIT.  I wanna be able to get into sites without having to retrieve passwords and then type them in.  Apparently, cleaning out the system isn't the answer! 


  • 0

#54
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts

Ok, if you are overclocking then I suggest you to clear the CMOS.

http://pcsupport.abo...p/clearcmos.htm

 

Try shutting down after you have done this.


  • 0

#55
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

CONCLUSION:

 

I think enough has been done in an effort to fix the shutdown hangs on my system.  Although it didn't fix the problem, my system runs faster now.  But I'd like to back off a bit. 

 

When I go to my two email accounts, I now have to retrieve and type in my passwords in order to get to my inbox.  Can you tell me how to change this back to the way it was before when I just needed to type "HOTMAIL" in Google, click on one of the results, and I'm in.  :)

 

Thanx for trying to get rid of the shutdown hangs on my system.  I'll be ditching Classic Shell soon, hoping that will fix things. 


  • 0

Advertisements


#56
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

SORRY, I didn't see your post!

 

I'm not overclocking!  It just says that when the system hangs.  I don't know why it says that.  Do I still clear the CMOS?


  • 0

#57
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

I'm attempting to get a list of all my components.  Login failed at the Puget Systems site. 


  • 0

#58
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts

Yes please clear the Cmos we will go from there.


  • 0

#59
Goggleplex-Googleplex

Goggleplex-Googleplex

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 172 posts

Before anything else, I'm suddenly getting "REDIRECTS" in FireFox.  Lots of them.  FireFox prevents them from happening but I'd like to know what to do about this.  I scanned with Malwarebytes and found nothing.  I even temporarily installed Spybot S&D... scanned and found nothing.  I scanned FireFox and found nothing.  I'd like to fix this before the situation gets worse?  Do you think uninstalling FireFox and reinstalling it again will do the trick?  I know sometimes that doesn't work.


  • 0

#60
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts

Start a new thread. :)

 

 

BEGIN HERE: Malware and Spyware Cleaning Guide


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP