Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Warning: could not send message for past 4 hours - Mail Delivery Subsy

Outlook 2010

  • Please log in to reply

#1
manders1974

manders1974

    New Member

  • Member
  • Pip
  • 1 posts

I am using Outlook 2010. I have a friend who works for the state department that I email frequently throughout each week. Starting last week she texted me because she thought I was not replying to her emails. And I was. I receive her emails just fine, but when I reply, she is not receiving them. Then the next day I get an email that looks like this:

 

Warning: could not send message for past 4 hours

Mail Delivery Subsystem <MAILER-DAEMON>

Sent:  Sun 3/15/2015 1:54 AM

To: Edit:.Email removed for security

Message:  details.txt (469 B)                 Untitled attachment 00019.txt (2KB)

 

    **********************************************

    **      THIS IS A WARNING MESSAGE ONLY      **

    **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **

    **********************************************

 

The original message was received at Thu, 12 Mar 2015 15:09:30 +0000

from Edit:.address removed for security .sbcglobal.net [Edit:.address removed for security ]

 

   ----- Transcript of session follows -----

... while talking to mailhost.compsourceok.com.:

>>> DATA

<<< 421 4.4.2 Connection timed out

<Edit:.Email removed for security >... Deferred: 421 4.4.2 Connection timed out

Warning: message still undelivered after 4 hours

Will keep trying until message is 5 days old

 

 

I went to google chrome and logged into my personal gmail and yahoo accounts and sent her test emails and she received both of them.

I am able to send to everyone else, it's just he email address that is giving me this problem.

She states she has never had any issues receiving email from me or anyone else in the past.

We've emailed each other for years and this just started last week.

Do anyone know how I fix this?

Thank you.


  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

is the SBC.Global server yours or hers? I'm going to assume it's yours.

 

could be a DNS issue? can you ping their mail server from your network?


  • 0






Similar Topics


Also tagged with one or more of these keywords: Outlook 2010

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP